Main Forums >> PC Music
        Print Thread

Pages: 1
spumph



Joined: 14/09/05
Posts: 205
Loc: Shropshire, UK
Curious Cubase 7 issue
      #1030377 - 25/01/13 12:09 PM
Hi all, been a while!

I finally got around to upgrading to C7 this week, along with the 7.01 update, but there seems to be a problem.

Cubase opens as far as the new Hub, but closes immediately as soon as I select a project, or try to open my project (choose other) folder.

It will open and run (completely stable) any project directly from my project folder, just closes from Hub.

Any ideas? Anyone else experienced this? Or any idea as to how I might determine what's going on?

All suggestions welcome

Simon

--------------------
No dog should ever be seen at the dining-room table.... unless absolutely certain that he can hold his own in the conversation.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
The Elf
active member


Joined: 14/08/01
Posts: 9373
Loc: Sheffield, UK
Re: Curious Cubase 7 issue new [Re: spumph]
      #1030385 - 25/01/13 12:40 PM
8 times out of 10 this kind of thing is a plug-in problem - especially if you're using the 64-bit version?

First, try re-naming the 'VSTPlugins' folder, just to see if you can load the project (you'll get lots of errors about missing plug-ins, but bear with it). If the project loads OK then you can now create a new plug-in folder with the correct name and begin moving the plug-ins into the new folder. You can do it one at a time, or use a binary-chop method, but eventually you should be able to get it down to the plug (or maybe more than one plug) that's causing the trouble.

--------------------
An Eagle for an Emperor, A Kestrel for a Knave.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
spumph



Joined: 14/09/05
Posts: 205
Loc: Shropshire, UK
Re: Curious Cubase 7 issue new [Re: The Elf]
      #1030387 - 25/01/13 12:48 PM
Thanks Elf,

I am using the 64 bit version so will try it. Just to clarify, are you suggesting I rename my VSTPlugins folder to something else (I was thinking of Mabel) in order to prevent C7 from finding it?
Also, are you referring to the VST folder in the Steinberg Folder or the one in the C7 Folder (I never really understood why both are necessary?)

Thanks again

--------------------
No dog should ever be seen at the dining-room table.... unless absolutely certain that he can hold his own in the conversation.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
The Elf
active member


Joined: 14/08/01
Posts: 9373
Loc: Sheffield, UK
Re: Curious Cubase 7 issue new [Re: spumph]
      #1030427 - 25/01/13 03:56 PM
Quote spumph:

are you suggesting I rename my VSTPlugins folder to something else (I was thinking of Mabel) in order to prevent C7 from finding it?



Yes.

Quote spumph:

Also, are you referring to the VST folder in the Steinberg Folder or the one in the C7 Folder (I never really understood why both are necessary?)



Yes. Leave the one in C7's own folder alone.

I share your frustration. Many plug-in installations also have an annoying habit of creating a C:\Program Files\VSTPlugins folder too, which should be made illegal!

Check which folders Cubase is looking at for its plugs - there may be ones you're not aware of!

--------------------
An Eagle for an Emperor, A Kestrel for a Knave.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
tex
active member


Joined: 01/04/03
Posts: 1124
Re: Curious Cubase 7 issue new [Re: spumph]
      #1030582 - 26/01/13 03:40 PM
Uninstall Cubase. Make sure there's no VST folders or Cubase preference files and uninstall all 3rd party VST cack. Reinstall Cubase. Does it work? Yes? If so reinstall all the cack and see which one trips Cubase up.
I really don't know how you get your systems in such a state. If I could only work it out I'd make a fortune.

--------------------
Success is round the corner. It's also round the bend.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Exalted Wombat



Joined: 06/02/10
Posts: 5635
Re: Curious Cubase 7 issue new [Re: tex]
      #1030585 - 26/01/13 04:35 PM
If projects open ok NOT via the Hub, are we chasing the right problem?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
1 registered and 16 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 1794

August 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for August 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media