Main Forums >> PC Music
        Print Thread

Pages: 1
bugiolacchi



Joined: 01/10/09
Posts: 445
Loc: London
Backup stopped working on Cubase 6.5!
      #1030618 - 26/01/13 09:51 PM
it's driving me potty: nothing changed, as always, making my merry recordings, lots of different wave/aiff files in the project. Time to backup to make the project smaller, as always, but the message now appears almost immediately "error". Never seen this before and the same happens on two different songs...

A pain... ideas?

--------------------
www.bugiolacchi.com
Songwriter/guitarist


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Dynamic Mike



Joined: 31/12/06
Posts: 1996
Re: Backup stopped working on Cubase 6.5! new [Re: bugiolacchi]
      #1030749 - 28/01/13 12:30 AM
Are you backing up to a new folder? Do you have any unresolved files? Not had this with 6.5 but had one project on 6.0 which would only back up to an external drive. I copied it back in & it was fine. Never figured out the reason though.

Always suspected mine was a corrupted file, but unless any files are shared between the 2 songs, it's unlikely in your case.

--------------------
Disclaimer: The views or opinions expressed above do not necessarily reflect those of the poster by the time you read this.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
bugiolacchi



Joined: 01/10/09
Posts: 445
Loc: London
Re: Backup stopped working on Cubase 6.5! new [Re: Dynamic Mike]
      #1030795 - 28/01/13 10:39 AM
Hi, thanks... I have tried to back up on both an external and internal drive. The songs play perfectly; still, as it very often happens, the 'empty folder' for unused audio files, throws out a 'can't do it' ...

This is now happening on three tracks and I can't figure it out, really. One 'peculiarity' of these projects is that they access both wave and aiff 24 bit files, but again, they play perfectly well and never crash... hmmmm....

--------------------
www.bugiolacchi.com
Songwriter/guitarist


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
tex
active member


Joined: 01/04/03
Posts: 1125
Re: Backup stopped working on Cubase 6.5! new [Re: bugiolacchi]
      #1030888 - 28/01/13 05:33 PM
Defragment and check your disks for errors. These problems are almost always systems related.

I'd google check on the exact wording of the error to see where it comes from. It could be Cubase, Windows or from the programming language (or package used to program Cubase) which, last time I looked was C++, which might give you a clue as to what is causing this.

A quick idea: How full is your C drive? I did notice that Cubase chucks all the backups there and it gets full mighty quickly.
From Cubase6 run the Project assistant and, if you have a spare drive or partition, direct the backup/save files somewhere else.

--------------------
Success is round the corner. It's also round the bend.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
bugiolacchi



Joined: 01/10/09
Posts: 445
Loc: London
Re: Backup stopped working on Cubase 6.5! new [Re: tex]
      #1030983 - 29/01/13 10:40 AM
Spent more time on investigating this problem and it seems that the problem lies with the location of the audio files as inferred from the pool.
There seems to be wave/aiff files, which are otherwise playing fine, indicated as 'located' in a missing folder (maybe it was there and I erased by mistake, I don't know). Common sense would dictated the samples simply not to work, but they still do, mercifully....

So, when backing up the project, Cubase freaks out... (no clean up tracks or emptying folders helps). I am now spending lots of time just bouncing the 'offending' track and erasing them afterwards from the pool. The only solution. Not very elegant!

Still, bepuzzled...

--------------------
www.bugiolacchi.com
Songwriter/guitarist


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
0 registered and 24 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 1695

August 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for August 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media