Main Forums >> PC Music
        Print Thread

Pages: 1
alexis



Joined: 10/01/03
Posts: 1774
Loc: San Antonio, TX USA
Some laptop sounds gone, others aren't
      #1090832 - 26/02/14 04:40 PM
Dell Latitude D630 running XP SP3.

I noticed I don't have any sound anymore, either from the main laptop speaker or the headphone output, when I try to play youtubes or aolradio.com, or when I get an Outlook email message, etc. - all situations where until recently I could hear sounds. Also, when I go to the XP control panel >> sounds >> there are no sounds when I click on the Windows sound list (I believe the sounds could be auditioned in the past by clicking on them, but my memory may be wrong on that count).

However, there are still sounds that come out of the computer when I, e.g., type in the wrong log-on password and hit enter.

I have not had any problems of this sort in the 7-8 years or so that I have had the laptop.

Is this a driver problem, or are there other things I can check? I'm hoping it's not a driver problem, I don't want to get yelled at by my IT dept.

Thanks!

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1774
Loc: San Antonio, TX USA
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1091257 - 28/02/14 09:19 PM
Thought I'd bump once before venturing out into the wild to find an answer ...

Thanks for any help!



--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
BJG145



Joined: 06/08/05
Posts: 3328
Loc: Norwich UK
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1091261 - 28/02/14 10:07 PM
Done the obvious? Checked Device Manager, reinstalled driver, system restore, etc etc...


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
ezza



Joined: 19/11/04
Posts: 346
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1091290 - 01/03/14 08:52 AM
Right click the speaker icon and open the mixer. Are any channels muted or fader at zero? Do you see signal in the meters when you expect to hear audio?

Btw, no help I know, but I would have been busting down the door of my IT dept 3 years ago demanding a new laptop. 7 years service is very good.

/e


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1774
Loc: San Antonio, TX USA
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1091853 - 04/03/14 07:14 PM
Thank you BJG145 and Ezza!

Device Manager >>> Hardware >>> Sound, Video and Game Controllers ... no ugly yellow "?" or "!" ... it all looks good.

No system restore available.

Don't want to do the driver reload except as last resort, I will get yelled at by IT (it's complicated ...).

Speaker icon - nothing muted or faders at zero. I'm actually not seeing a mixer or meter as described though to check if there is signal when I play Pandora like I used to.

Only one device for playback, the default "SigmaTel Audio".

I was hoping that the fact that the computer makes some sounds when booting up, but not when playing music, would help narrow the problem down to the SignaTel Audio, but as there is no "yellow thing" in the Device Manager >>> Hardware >>> Sound, Video and Game Controllers , I wonder if that rules it out?

Should I "update driver" there, with the right click?

Thanks, guys, or anyone else!



--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Bern Leckie



Joined: 04/05/13
Posts: 14
Loc: Bristol
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1092267 - 07/03/14 01:51 AM
It sounds like you are getting system "beeps" instead of audio samples played through Windows. It could be caused by a fault with your soundcard or connection to it (though if you can see it listed in devices, that's encouraging), or it could be corruption in the registry which stores your settings, or a driver fault as you suggested.

One thing you could try before touching the drivers. If you are able to set up a new user account on your PC, that should be automatically set up with system sounds you will recognise, even if your registry settings are corrupted. If you can set that up successfully, it's not a driver problem. To fix your sound, you'll need to fix your registry, which is definitely a job for IT if you're slightly unsure. They'll probably be able to find a script to do this in a few minutes. And if that doesn't work, it's probably worth a chat with IT about drivers - you never know if they have a reason to use a particular one, but they will if they do.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
ezza



Joined: 19/11/04
Posts: 346
Re: Some laptop sounds gone, others aren't new [Re: alexis]
      #1092318 - 07/03/14 01:24 PM
Can you temporarily set Cubase to use your laptop soundcard instead of your Delta 66? Check for Cubase meters showing output.

Don't rule out a hardware failure. We would always like problems to be fixable in software. Sometimes they just aren't.

You haven't done something silly like muting the audio with a button on the laptop body.... :-)

/e


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
3 registered and 61 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 805

August 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for August 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media