Main Forums >> PC Music
        Print Thread

Pages: 1
Garth Vader



Joined: 05/09/04
Posts: 17
Cubase SX 2.0 high CPU usage with nothing running????? new
      #5924 - 05/09/04 08:36 PM
Hi all,

I'm running cubase SX2.0 on a PC with 1Ghz processor and 512mb Ram, with a TC Powercore. When i load a new project in cubase the CPU performance meter shows 25% usage with nothing running, whats the deal, please help!!

Many thanks


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Gulu
new member


Joined: 08/07/03
Posts: 9
Loc: Warsaw, Poland
Re: Cubase SX 2.0 high CPU usage with nothing running????? new [Re: Garth Vader]
      #7319 - 07/09/04 09:54 AM
As far as I recall Cubase's engine is always running.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
rdolmat
member


Joined: 29/03/04
Posts: 71
Re: Cubase SX 2.0 high CPU usage with nothing running????? new [Re: Garth Vader]
      #7693 - 07/09/04 02:48 PM
Quote:

Hi all,

I'm running cubase SX2.0 on a PC with 1Ghz processor and 512mb Ram, with a TC Powercore. When i load a new project in cubase the CPU performance meter shows 25% usage with nothing running, whats the deal, please help!!

Many thanks




What's your sound card latency set to? If you increase your latency by even a little, you might notice the perf meter drop a bit.

cheers
rich

--------------------
http://www.homerecordingstudio.ca
http://www.digitalsoundmagic.com


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Garry S
new member


Joined: 13/03/03
Posts: 484
Loc: London, UK
Re: Cubase SX 2.0 high CPU usage with nothing running????? new [Re: rdolmat]
      #7729 - 07/09/04 03:05 PM
Garth - I have the same. Doesn't go up much when I start over a dozen tracks all with VST plug ins and also a couple of VSTi's running, so perhaps its normal?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Garth Vader



Joined: 05/09/04
Posts: 17
Re: Cubase SX 2.0 high CPU usage with nothing running????? [Re: Garry S]
      #7898 - 07/09/04 04:47 PM
Thanks for the replies chaps.

The latency of my sound card is all ready set to around 23ms it can go higher but i dont notice a massive amount of CPU being free'd up, also whe i use the lower latecnies, 6ms for example i get clicking and popping does anyone else with an RME notice this?

Cheers


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
0 registered and 14 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 1774

December 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for December 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Blog | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media