Main Forums >> Keyboards & Synthesis
        Print Thread

Pages: 1
Honey Badger



Joined: 07/09/09
Posts: 56
Arturia Jupiter 8v not working new
      #795920 - 13/12/09 06:14 PM
Hi all, hope you can help with something which is really bugging me, and I can't find an answer to elsewhere.

I bought the Arturia 10 year collection six months or so ago and all was well until recently when Jupiter 8v started using crazy amounts of CPU power - usually 140% or more making it unusable. I've tried installing an updated version and so on but without success. I upgraded to Windows 7 recently so don't know if this is the problem but all the other Arturia synths work fine. I use them as VSTs in Cubase 4.5.

Any idea how I can get my favourite soft synth back?!


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
GlennKay



Joined: 08/11/09
Posts: 184
Loc: Toronrto
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796026 - 14/12/09 10:37 AM
Greetings; When you say you've tried installing and updated version, does that mean you tried reinstalling right from the ground up -- after uninstalling the whole program (and wiping out any leftover folders, including anything hidden away in User subdirectories).

It might be necessary to reinstall the program in XP or Vista Compatability Mode (right click on the installation executable and go into Properties/Compatability).

Some programs seem to prefer being run under Administrator -- use the checkbox at the bottom of the Compatability tab. BTW what does the Arturia site say about running its stuff under Windows 7?

HTH
Glenn

--------------------
"The path of excess leads also to the palace of wisdom....but they let you in through the back door."

Edited by GlennKay (14/12/09 10:37 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
The Pearl Works



Joined: 15/09/05
Posts: 307
Loc: North West
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796030 - 14/12/09 10:43 AM
What have Arturia tech support said?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Howdy Doody Time



Joined: 18/01/09
Posts: 452
Loc: Huai Yai, Chon Buri, Siam
Re: Arturia Jupiter 8v not working [Re: The Pearl Works]
      #796042 - 14/12/09 11:22 AM

I wouldn't hold out too much hope for Arturia Tech Support's help. I bought the Analog Factory thingy with the nice hardware keyboard and it runs only on my Mac laptop. My studio PC's dont see the dongle.

The dongle is some other company, I forget who - Pace or someone like that and the software is Arturia, That is a recipe for trouble, because Arturia simple say contact the dongle people, and the licensing page (if you have the time to navigate it) remains unhelpful.

Arturia simply stopped responding. The hardware keyboard thingy sure looks nice though, and I look at it from time to time....

--------------------
The only excuse we have for making music in the first place is to make it differently..vis-a-vis our own difference (Glenn Gould)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Stephen Parker



Joined: 28/02/05
Posts: 180
Loc: Falmouth, Cornwall
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796084 - 14/12/09 01:57 PM
Hi - Jupiter 8V is about to be updated to version 2 so it's possible that there maybe an issue with Win 7 - please email us on info at 2twenty2.com and we'll pass it onto Arturia directly.

Regarding the AFE only working with a Mac and Syncrosoft probs with the PC (last post) - please feel free to send the details to the email above and we'll check that one too - and remember that the AFE keyboard is class compliant so you can use it as a regular MIDI keyboard, not just the Analog Factory software.

Steve Parker
2twenty2


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Honey Badger



Joined: 07/09/09
Posts: 56
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796275 - 15/12/09 11:55 AM
Thanks for your replies. I haven't spoken to Arturia as their forum seems to be full of people complaining about their customer service! Maybe I should persevere though. Their website doesn't seem to mention Windows 7.

Glenn - I didn't do a really thorough uninstall, just the usual add/remove programs thing so maybe that will help. I'll try the compatibility thing too - I'm still exploring Windows 7 and haven't come across that yet.

Steve - Thanks for offering to pass a message on to Arturia, I'll email you something later.

Roll on version 2 - this is a really great synth and I can't wait to get it working again.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Steve A
member


Joined: 07/08/02
Posts: 344
Loc: Edinburgh
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796503 - 16/12/09 12:24 PM
In Arturia's defence I should just mention that when I was having CPU issues with JP8V prior to the release of the first patch, I joined the beta testing programme and when I reported the issue, Arturia put a fair bit of effort into trying to resolve it, there was lot of email correspondance, none of which was fobbing off and they even went as far as to go out and buy a similiar CPU motherboard combo to try and replicate the issue locally.

--------------------
http://www.partyfearsthree.co.uk


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
flo



Joined: 15/10/05
Posts: 271
Re: Arturia Jupiter 8v not working new [Re: Steve A]
      #796607 - 16/12/09 08:23 PM
Yes, have to 'defend' Arturia as well. I once had problems with my license/account and it got solved in minutes, including very funny and kind greetings from their tech-support. Another time I had discussions with their sales and they were helpful, if not to say plain generous. I really thought it to be a great company.

--------------------
http://soundcloud.com/schmuckfenster


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Honey Badger



Joined: 07/09/09
Posts: 56
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #796627 - 16/12/09 09:50 PM
I've tried all the suggestions of Glenn's without success.
Thanks for the comments about contacting Arturia - I will get in touch now. It was of course unfair of me to assume that the problems one or two others had were representitve of the company as a whole. I'll let you know how I get on.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Honey Badger



Joined: 07/09/09
Posts: 56
Re: Arturia Jupiter 8v not working new [Re: Honey Badger]
      #797811 - 22/12/09 12:05 PM
OK, so I've now spoken to Arturia technical support and should never have had doubts. I received superb service and while the problem hasn't been solved as such, I can now at least use the synth until the release of v2.0 next month.

Merry christmas to you all.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
0 registered and 5 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 5259

October 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for October 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media