SOS Forums >> SOS Support Forum
        Print Thread

Pages: 1
alexis



Joined: 10/01/03
Posts: 1816
Loc: San Antonio, TX USA
Posts from years ago on 1st page of "Recording and Production"? new
      #934167 - 14/08/11 04:16 AM
http://www.soundonsound.com/forum/showflat.php?Cat=&Number=219959& page=0&view=collapsed&sb=9&o=&fpart=1#219959

Hi (Jennifer?) -

I think it's been half a dozen times or more in the past few weeks that I've opened up "Recording and Production" and been faced with seemingly random posts from years ago unexpectedly appearing on the 1st page (accounting for the stickies, of course). Clicking on the date column a few times, or other random clicks, didn't seem to fix anything, so I'd just give up and go on to something else.

It happened again tonight, so I thought maybe I'd let you know. I copied the url at the top of this post for a post that appeared on the front page a few moments ago.

If this has been been brought to your attention in this forum already, my apologies!

Thanks -

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Folderol



Joined: 15/11/08
Posts: 3689
Loc: Rochester, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #934749 - 16/08/11 09:58 PM
I've noticed this on odd occasions going on for months - old forum too... and even older one!

It always seems to right itself after a few hours so I've never bothered to comment.

--------------------
It wasn't me!
(Well, actually, it probably was)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Mike Stranks
active member


Joined: 03/01/03
Posts: 3767
Loc: Oxford, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Folderol]
      #934754 - 16/08/11 10:20 PM
Quote Folderol:

I've noticed this on odd occasions going on for months - old forum too... and even older one!

It always seems to right itself after a few hours so I've never bothered to comment.




Yup! Me too... not for a few weeks though...

Mike


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jennifer Jones
Web Editor, Support & Social Media


Joined: 06/11/07
Posts: 1101
Loc: Cambridge, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #934792 - 17/08/11 07:48 AM
Hi alexis,

Yes, this is a bug we are aware of, but you did the right thing in reporting it to us

What happens is that the forums can sort threads in a variety of ways. If you look inside a forum, each of the headings at the top of the columns can be used to sort the threads inside. This means you can sort by date posted, how many views, how many posts, the OP, the rating, and even alphabetical order by post name. The forums are *supposed* to default to latest post time, but from time to time they jump to another random sorting. What can happen is the forum will randomly sort threads by a different column (you can see which by checking to see which one has the arrow). To reorganise the threads, simply click on the 'last post' column heading and things should be back to normal.

We aren't sure why it happens, as we have trouble reproducing the problem. It's never happened to me, for example. This makes finding what's causing the bug a little tricky!

Hope this helps

--------------------
SOS Web Editor, Support & Social Media
Friend SOS on Facebook | Follow SOS on Twitter


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1816
Loc: San Antonio, TX USA
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Jennifer Jones]
      #934842 - 17/08/11 10:57 AM
Hi Jennifer - Glad you folks know about it. I think I remember reading that you are planning on going to a new forum engine, so I imagine the days of this elusive bug are numbered.

Not that it's a big deal, but addressing your point of trying to fix it by re-sorting/clicking on the date column: that was one of the things I was obliquely referring to in my OP - more often than not that WON'T do the trick at my end.

Anyway, it's certainly not a deal killer. I just go away for a while, and when I come back it's back to normal.

Thanks!

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5

Edited by alexis (17/08/11 10:58 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jennifer Jones
Web Editor, Support & Social Media


Joined: 06/11/07
Posts: 1101
Loc: Cambridge, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #935071 - 18/08/11 09:20 AM
Quote alexis:

addressing your point of trying to fix it by re-sorting/clicking on the date column: that was one of the things I was obliquely referring to in my OP - more often than not that WON'T do the trick at my end.




Ah so you did Sorry about that.

Hmm... well I am not sure what more help I can be! From the people that have reported it to us before, suggesting clicking on the column headings has proven to be a successful solution. In your case... well, as I said, without being able to see it firsthand and 'diagnose' the problem, I am a little stumped as to what is happening

Quote alexis:

Anyway, it's certainly not a deal killer. I just go away for a while, and when I come back it's back to normal.




That's good to know! I wonder - does refreshing the page help as well?

--------------------
SOS Web Editor, Support & Social Media
Friend SOS on Facebook | Follow SOS on Twitter


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1816
Loc: San Antonio, TX USA
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Jennifer Jones]
      #935108 - 18/08/11 12:16 PM
Quote Jennifer Jones:



... I wonder - does refreshing the page help as well?




I'll check that out next time, thanks Jennifer!

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Folderol



Joined: 15/11/08
Posts: 3689
Loc: Rochester, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Jennifer Jones]
      #935193 - 18/08/11 06:26 PM
Quote Jennifer Jones:

Quote alexis:

addressing your point of trying to fix it by re-sorting/clicking on the date column: that was one of the things I was obliquely referring to in my OP - more often than not that WON'T do the trick at my end.




Ah so you did Sorry about that.

Hmm... well I am not sure what more help I can be! From the people that have reported it to us before, suggesting clicking on the column headings has proven to be a successful solution. In your case... well, as I said, without being able to see it firsthand and 'diagnose' the problem, I am a little stumped as to what is happening

Quote alexis:

Anyway, it's certainly not a deal killer. I just go away for a while, and when I come back it's back to normal.




That's good to know! I wonder - does refreshing the page help as well?




It doesn't when it happens to me. That was one of the first things I tried

--------------------
It wasn't me!
(Well, actually, it probably was)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1816
Loc: San Antonio, TX USA
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #955724 - 27/11/11 01:27 AM
Hi - Just for referencing purposes for you Jennifer, or anybody in the Towers that might keep track of things like this ... the weird sorting occurred again today, to be resolved when I exited Firefox and re-entered.

Thanks!

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Dave B



Joined: 03/04/03
Posts: 5649
Loc: Maidenhead
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #957458 - 06/12/11 09:48 AM
I've noticed this on and off. It seems to happen when I am browsing the site and not logged in. The 'sort' does not appear to work either. At first I thought it was Chrome related, but I get it in FF too so I am suspecting it is server side.

It is usually only one forum that does this and it stays that way for the session. Other forums are usually fine. It seems random as to which it chooses.

--------------------
Veni, Vidi, Aesculi
(I came, I saw, I conkered)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
The Bunk



Joined: 29/12/07
Posts: 731
Loc: Surrey
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #957916 - 08/12/11 03:08 PM
This happens to me regularly and always in different forums (or fora, I believe, to be gramatically correct...)
I tried sorting the threads according to various different categories - last posted, number of replies etc but no joy.
However more often than not I look at the forum without logging on; the last time this happened to me (just now in the Music Business Forum) I actually logged in and it sorted itself out.
So maybe it's something to do with being logged in or not?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jennifer Jones
Web Editor, Support & Social Media


Joined: 06/11/07
Posts: 1101
Loc: Cambridge, UK
Re: Posts from years ago on 1st page of "Recording and Production"? [Re: alexis]
      #958069 - 09/12/11 09:44 AM
To be honest I'm not sure any of us know why it is happening. As has been said, part of the problem is the randomness with which it appears - which makes it very hard to figure out what is causing it. If it was the same forum acting up for specific things then we'd have an easier job working out what was wrong!

Unfortunately I'm not sure this is something we can fix in the immediate future, as the web team is heavily bogged down with more pressing development issues. We've recently changed our email/newsletter system, for instance, and this has involved months of behind-the-scenes work by our web developer and other members of the web team. In addition, we're gradually moving the entire site across to a new platform so that we can start to introduce major updates and improvements over the coming months to things like the homepage, the articles, and readers' ads.

I've been advised that with the coming website developments we will be moving to a new forum software. I can't give any dates about this, unfortunately, as the priority is getting everything else ready (the platform and also the infrastructure) in order to support the new software, and for only a small web team of 3-4 people (most of whom have other duties) this is a mammoth task!

I'm sorry I can't be more definite about things, but please rest assured improving the forum is 'on the list' and we do want to tackle it asap!

In the meantime I can only offer apologies for the inconvenience caused.

Jenny

--------------------
SOS Web Editor, Support & Social Media
Friend SOS on Facebook | Follow SOS on Twitter


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Madman_Greg



Joined: 07/12/06
Posts: 729
Loc: The back of beyond
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Jennifer Jones]
      #977478 - 22/03/12 12:46 PM


This problem appears to be getting worse for me.

--------------------
Madman_Greg


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
alexis



Joined: 10/01/03
Posts: 1816
Loc: San Antonio, TX USA
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: Madman_Greg]
      #980411 - 05/04/12 02:21 PM
Quote Madman_Greg:

This problem appears to be getting worse for me.


Sorry to say, and frustratingly, it is getting more frequent for me as well over the past week or two. In the past I could at least always make the problem go away by taking the time to log in (which was a bit of a head ache in and of itself when I just wanted to take a quick peek at some of the threads "on the go" ), but lately even when logged in I am sometimes completely unable to get to the "real" front page of the sub-fora (i.e., not ones populated with posts from seemingly random dates).

Reporting here in case it is of any value to those who prioritize IT/computer resource allocation.

Your loyal reader!

--------------------
Alexis -Cubase7.5.20 64bit;i5-4570 3.2GHz,16GB RAM;W7SP1 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro2.5


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
xFasterMikeyH



Joined: 08/10/04
Posts: 446
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: alexis]
      #986247 - 08/05/12 07:54 AM
Just a little bump from me as this happens quite a lot to me and annoys me whenever it happens

Unfortunately I can't give any steps to reproduce as it appears to be pretty random. I can say that it doesn't appear to be any particular forum as I tend to move between 3 and they all suffer every now and then.

And just to echo what's been said above, it's been happening for a long time.

Cheers,
FMH


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jennifer Jones
Web Editor, Support & Social Media


Joined: 06/11/07
Posts: 1101
Loc: Cambridge, UK
Re: Posts from years ago on 1st page of "Recording and Production"? new [Re: xFasterMikeyH]
      #986336 - 08/05/12 02:39 PM
Quote xFasterMikeyH:

Just a little bump from me as this happens quite a lot to me and annoys me whenever it happens

Unfortunately I can't give any steps to reproduce as it appears to be pretty random. I can say that it doesn't appear to be any particular forum as I tend to move between 3 and they all suffer every now and then.

And just to echo what's been said above, it's been happening for a long time.

Cheers,
FMH




Hi,

We really are sorry about this problem, but as I explained in an earlier post, it's not something we can fix at the moment as it is a bug in the forum software. We're doing everything we can to get the new forum software ready and hope to be able to move to this newer software in the near future, and this is something that will fix a whole bunch of issues and problems as well as allow new features, so I'm sure you can appreciate why we are focusing our energies on getting the site ready for the upgrade. For now, unfortunately this forum date bug is just an annoyance we all have to put up with!

--------------------
SOS Web Editor, Support & Social Media
Friend SOS on Facebook | Follow SOS on Twitter


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  zenguitar, Martin Walker, SOS News Editor 
Forum Permissions
      You can start new topics
      You can reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 8866

October 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for October 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media