Main Forums >> Mac Music
        Print Thread

Pages: 1
John Donovan
new member


Joined: 30/01/03
Posts: 4
Loc: London, UK
UA-1010 Roland Octa-Capture MIDI problem
      #963329 - 11/01/12 05:33 PM
Don't know if anyone else is using an Octa-Capture with Logic on here?

I've been using mine with Logic / Mainstage / Sibelius and was all set up working fine. Then today, it all looks like it's connected: Audio In/Out works, but I can only get MIDI to send out from the computer, MIDI IN doesn't seem to be receiving any data. I've tried checking cables, trying a different cable. I've checked my Korg Tritons MIDI Out socket by turning local off and plugging it into itself - that works.

So I don't know if the actual MIDI In socket on the Octa-Capture has failed, or if there's some kind of driver/setup problem - I've tried re-installing the driver too and that hasn't helped. It seems strange that MIDI out, and audio in & out all works fine.

Any suggestions for further troubleshooting / fixes?

--------------------
MBP 2.2 GHz Quad Core i7 8GB RAM OSX 10.7.2
Logic 9.1.6, MainStage2.1.3, Roland Octa Capture (UA-1010)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
John Donovan
new member


Joined: 30/01/03
Posts: 4
Loc: London, UK
Re: UA-1010 Roland Octa-Capture MIDI problem new [Re: John Donovan]
      #964338 - 16/01/12 12:17 PM
Having done some more troubleshooting I'm now more confused, but am at least able to work again!

I tried the Mac/UA-1010 with my girlfriends MIDI enabled Piano and that worked fine.

So I then picked up another keyboard from my storage (a Nord Stage) and tried that - again fine!

I then went back to the original keyboard (a Korg Triton Studio) and I still couldn't get MIDI to pass from the Korg to the computer.

So it would like like a problem with the KORG - however, I then plugged the Korg's OUT into the Nord's IN and that DOES work?! So the socket isn't completely dead, just seems to not like the UA-1010 for some reason??

--------------------
MBP 2.2 GHz Quad Core i7 8GB RAM OSX 10.7.2
Logic 9.1.6, MainStage2.1.3, Roland Octa Capture (UA-1010)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
The_BPP
active member


Joined: 13/05/04
Posts: 1700
Loc: Lincolnshire
Re: UA-1010 Roland Octa-Capture MIDI problem new [Re: John Donovan]
      #964341 - 16/01/12 12:29 PM
I know it's obvious, but have you made sure your Triton is transmitting the correct channel?

If have the Octa-Capture too, and found it to be a very reliable unit.

--------------------
Touch & Go


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
John Donovan
new member


Joined: 30/01/03
Posts: 4
Loc: London, UK
Re: UA-1010 Roland Octa-Capture MIDI problem new [Re: The_BPP]
      #964710 - 18/01/12 12:16 AM
Yes - I did check, although I think Logic Omni-receives so to speak anyway. I don't think it is the Octa-Capture now, but I'm confused why the Korg will work sending Midi to another keyboard, and just not to the Octa-Capture.

--------------------
MBP 2.2 GHz Quad Core i7 8GB RAM OSX 10.7.2
Logic 9.1.6, MainStage2.1.3, Roland Octa Capture (UA-1010)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
3 registered and 21 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 3466

January 2015
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for January 2015
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Blog | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media