Main Forums >> Mac Music
        Print Thread

Pages: 1
Jeraldo



Joined: 10/09/05
Posts: 2379
Wave Editor/iLok/Flux problem, help please....
      #987441 - 14/05/12 10:53 PM
I run Wave Editor (audiofile engineering).

I ran a demo of Verb Session (Flux/IRCAM) which ran great. The demo does not require iLok.

I bought a license, loaded it to iLok2, got rid of the demo version and installed the "real" version.
Now, when the plugin is selected, the app immediately freezes.

Other iLok software has run OK in WE.

Also, the "problem" plugin does run just fine in old versions of Peak LE and Amadeus Pro. So the license, iLok2, and so on seems to be OK. I've made sure everything is up to date on the iLok2.

Now I find that Wave Editor has some problems with some iLok protected plugins. I which they'd put that in BIG BOLD LETTERS over their web site so one would no plunge ahead with iLok plugins.

Anyway, enough complaining.

Does anyone know how I might go about getting this to work?

BTW, I've used Flux excellent freebies, but now that I've bought something I visited their tech support page and forms which are considerably less friendly than competitors. I'm not expecting much their-the automated mail machine said my issue would be investigated, and the priority was "low" and the severity "trivial." Be warned.

But the problem seems it lies with Wave Editor not Flux.

I've written audiofile, and they usually are very good at getting back-but I feel a little burned by them not being much more upfront about iLok problems. (I have run Lex iLok plugins in WE with no problems.) I have done the manual or forced plugin validation thing in WE.

Suggestions are welcome.

Do I sound desperate?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Update new [Re: Jeraldo]
      #987463 - 15/05/12 01:25 AM
Evidently something has gone terribly amiss with Wave Editor.

After removing Wave Editor and every file I could find associated with it, I reinstalled the application from scratch, after cleansing all caches, including audio, AU's, etc.

After a fresh install, both the AU Validator and VST Validator "unexpectedly quit" on app launch. This is without the iLok attached. So now, nothing but Apple's AU's are available.

I have recently done a security update, a flash update, and possibly an incremental system update in the past week. Perhaps something has happened with all of that.

Are other users having problems?

I'm sure I'll hear from audiofile soon-they've been consistently good with communication. Despite that niggle with the iLok thing...

So if I find out something useful, I'll post back.

To end on a slightly more positive note, my level of, um, "frustration!!" is proportional to how much I enjoy working with that application.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Re: Update 2 new [Re: Jeraldo]
      #987529 - 15/05/12 10:05 AM
Update 2

Well, it seems to be Wave Editor.

I ran Wave Editor on my cloned HD that was done prior to all the recent updates and the same thing happened when loading the Flux/Ircam plugin.

Meanwhile, Reaper, Peak LE, and Amadeus Pro have no problems with the iLok protected plugin.

I hope audiofile will have a solution.


Any Wave Editor users using Flux/Ircam tools?


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Re: Update 2 new [Re: Jeraldo]
      #987603 - 15/05/12 03:37 PM
Predictably, audiofile's support came very quickly and was effective.

Things are running well, and the issue is nearly closed.

I'll post finally when everything is clearly done, and with some comments that might save others some time with Flux and other plugins in WE and other applications.

Audiofile's support cannot be faulted, so far.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Re: Update 2 new [Re: Jeraldo]
      #987610 - 15/05/12 04:32 PM
The issue is now fully resolved, and audiofile-engineering gets only high marks! And they are quick.

There is a known issue with Wave Editor validating some (many?) iLok plugins.

Fortunately, the fix is very straightforward.

It involves using their Backline utility. The utility is free of charge for two weeks, and the problem has to be fixed only once. Among other things, Backline does some cache cleaning and resets, some of which are available in advanced options in more generic OSX utilities. However, I had those other utilities, and Backline got things that the others didn't. Becoming aware of the options in Backline was a bit of a side benefit, and it would be my very first step in fixing plugin problems in general, along with many other audio oddities in the OS and applications (and audio files).

Audiofile is fixing this in a relatively soon to be released incremental upgrade.

My one quible is that this issue and it's easy solution should be prominently displayed on the website-it save many hours of time for many people.

Flux: There are separate demo vs "real" plugins, so you don't really know if you'll have problems. But since the demo versions and the "real" versions validate differently (unlike Lexicon), there is a potential for problems. I assume that they do that so that people are not obligated to buy an iLok to try their products (unlike Lexicon). I was all for that approach-until I had unforeseen problems.

It's worth noting that Flux/IRCAM and audiofile-engineering are at the opposite ends of the continuum for support. Getting something from Flux is daunting and doubtful, and I only hope these relatively new products are kept working through OS changes. (As I like Flux plugins.)


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Re: Update 3 re Flux new [Re: Jeraldo]
      #989048 - 22/05/12 11:47 PM
Since I posted a doubtful expectation on Flux, I thought I should present a now more informed picture.

1. It is true that their support page is absolutely Byzantine, and it leaves one with little hope of response.

2. By happenstance, I discovered the personal email address of someone associated with Flux, who often is publicly "very enthusiastic" about their products.

3. His response was pretty quick, too, and he seemed just as enthusiastic to get the problem solved as he is in his encouragement of people to use the products!

So the impression of Flux support isn't any longer negative from my viewpoint, but if you can't get to someone and you're stuck with that support page.....


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Tui
active member


Joined: 02/09/02
Posts: 3309
Loc: Chiang Mai, Thailand
Re: Update 3 re Flux new [Re: Jeraldo]
      #989137 - 23/05/12 12:15 PM
Quote Jeraldo:


2. By happenstance, I discovered the personal email address of someone associated with Flux, who often is publicly "very enthusiastic" about their products.

3. His response was pretty quick, too, and he seemed just as enthusiastic to get the problem solved as he is in his encouragement of people to use the products!




In my experience, communications with the "enthusiastic" Flux associate (probably the same person that sometimes posts at GS) don't necessarily lead to any discernible action on the part of Flux. I hope you're more lucky than I was, though.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Jeraldo



Joined: 10/09/05
Posts: 2379
Re: Update 3 re Flux new [Re: Tui]
      #989152 - 23/05/12 02:30 PM
Quote Tui:



In my experience, communications with the "enthusiastic" Flux associate (probably the same person that sometimes posts at GS) don't necessarily lead to any discernible action on the part of Flux. I hope you're more lucky than I was, though.




Hi Tui:
Because I did get a response in a timely manner, I thought that I should at least note that because I may have given the impression they were unreachable.

I think it's fair to say, though, that your experience is not unusual, and, unfortunately, it seems most people's experience with their support is less than satisfactory.

For me, it comes down to what I need in a 'verb, and theirs is it.


Post Extras: Print Post   Remind Me!   Notify Moderator     Back to top
Pages: 1

Rate this thread

Jump to

Extra Information
2 registered and 8 anonymous users are browsing this forum.

Moderator:  David Etheridge, James Perrett, zenguitar, Martin Walker, Forum Admin, Hugh Robjohns, Zukan, Frank Eleveld, SOS News Editor,  
Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled
Rating:
Thread views: 3109

December 2014
On sale now at main newsagents and bookstores (or buy direct from the
SOS Web Shop)
SOS current Print Magazine: click here for FULL Contents list
Click image for December 2014
DAW Tips from SOS

 

Home | Search | News | Current Issue | Tablet Mag | Articles | Forum | Blog | Subscribe | Shop | Readers Ads

Advertise | Information | Privacy Policy | Support | Login Help

 

Email: Contact SOS

Telephone: +44 (0)1954 789888

Fax: +44 (0)1954 789895

Registered Office: Media House, Trafalgar Way, Bar Hill, Cambridge, CB23 8SQ, United Kingdom.

Sound On Sound Ltd is registered in England and Wales.

Company number: 3015516 VAT number: GB 638 5307 26

         

All contents copyright © SOS Publications Group and/or its licensors, 1985-2014. All rights reserved.
The contents of this article are subject to worldwide copyright protection and reproduction in whole or part, whether mechanical or electronic, is expressly forbidden without the prior written consent of the Publishers. Great care has been taken to ensure accuracy in the preparation of this article but neither Sound On Sound Limited nor the publishers can be held responsible for its contents. The views expressed are those of the contributors and not necessarily those of the publishers.

Web site designed & maintained by PB Associates | SOS | Relative Media