You are here

Help Needed! My Motu Soundcard wont pick up on my MAC in Logic

All about the tools and techniques involved in capturing sound, in the studio or on location.

Help Needed! My Motu Soundcard wont pick up on my MAC in Logic

Postby forumuser912666 » Sun Dec 02, 2012 7:13 am

Hello All! I have now come to the end of my patience! ( I updated my platform on my MAC to snow leopard a few months back. Prior to the upgrade my Motu Ultralite MK3 worked perfectly and synced with Logic. After the upgrade it will not pick it up anymore and i have run out of ideas. I have down loaded the new software updates from the motu site but nothing!

Any ideas guys!

Your Desperately,
Tristan )
forumuser912666
Posts: 2
Joined: Sun Dec 02, 2012 12:00 am

Re: Help Needed! My Motu Soundcard wont pick up on my MAC in Logic

Postby G-Doubleyou » Fri Dec 07, 2012 5:12 pm

Open the system profiler, founder under the apple menu/ about this mac.

Check to see if the unit can be seen by the computer.

Also try a different cable to your computer.

I've been using an ancient 828 mkI without issues for over a decade, all of their firewire devices use the same driver..

User avatar
G-Doubleyou
Frequent Poster
Posts: 879
Joined: Fri Feb 10, 2006 12:00 am

G-Dub Studio G-fx 15inch quad-core i7 Macbook Pro Logic9.1.8, LPX 10.0.3


Re: Help Needed! My Motu Soundcard wont pick up on my MAC in Logic

Postby BJG145 » Fri Dec 07, 2012 6:24 pm

User avatar
BJG145
Frequent Poster
Posts: 2985
Joined: Fri Aug 05, 2005 11:00 pm
Location: Norwich UK

 



Who is online

Users browsing this forum: No registered users and 3 guests