You are here

Ground loop?

For everything after the recording stage: hardware/software and how you use it.

Ground loop?

Postby piwipo » Tue Jun 28, 2011 8:03 am

Hi,

Recently I moved my studio to another room in the house. When i reconnected all my hardware (Tascam us122 mkII - iMac 24' core i3 - Adam P22A's) i got this buzzing sound coming out of the monitors. I tried different wall sockets, but no difference.
I also connected a kaosspad3 to the monitors (rca to xlr) and when using the built-in synthesizer samples of the kp3, the humming sound is also present when the kp3 is connected via usb to my mac, but disappears when i disconnect the usb cable of the kp3 from my mac.
So it seems the connection with usb seems to be the problem. Anyone knows why and what can be done to it?

Thanks
piwipo
Posts: 3
Joined: Wed Oct 10, 2007 11:00 pm

Re: Ground loop?

Postby Martin Walker » Tue Jun 28, 2011 3:39 pm

Hi Pieter!

Sorry to hear of your problems.

Have a read of this step-by-step guide I wrote on tracking down the causes of ground loops:

www.soundonsound.com/sos/jul05/articles/qa0705_1.htm

Then have a read of these two where I explain why USB/Firewire connections and even digital audio cables may result in ground loops:

www.soundonsound.com/sos/dec08/articles/qa1208_2.htm
www.soundonsound.com/sos/feb09/articles/qa0209_2.htm

Hope they help!


Martin
User avatar
Martin Walker
Moderator
Posts: 9841
Joined: Wed Jan 13, 2010 8:44 am
Location: Cornwall, UK

Steampunk & Synth News | Mad Scientist Mode



Who is online

Users browsing this forum: No registered users and 6 guests