You are here

Oktava MK012 Figure of Eight Noise Issues

For everything after the recording stage: hardware/software and how you use it.

Oktava MK012 Figure of Eight Noise Issues

Postby woodnut » Mon Jul 09, 2012 1:17 pm

Hello Folks,


After geting some cracking advice for recording my acoustic, on this very forum, I purchased a matched pair of Oktava MK012 SDC mics and also a figure of eight adapter plus an extra cardoid capsule allowing me to record the acoustic using the mid side technique with two Oktava MK012s and an extra MK012 cardoid capsule. The results have been excellent.


Unfortunately in the last week or so I suddenly noticed alot of noise coming from the Oktava MK012 with the figure of eight adapter fitted, the noise was almost like wind and although this wasn't loud was audible and showed on the input meters for my fireface 400 where I could see the inputs jumping up and down.

Removing the adapter and using each one of the capsules in the adapter with the mic body produces no noise which leads me to believe that the adapter is at fault. Looking at the adapter there doesn't appear to be any components to it so am I going mad!? Could this kind of fault develop in the adapter or must it originate in the capsules or the mic body with the electronics?

I have tried the mic and adapter in two different preamps with different cables and the noise remains.

I have contacted Thomann but am yet to get a reply, I don't know if this part is under warranty and am a little unsure if it is / could be the adapter. If I do have to return it to Germany I don't know if I should be returning the mic also.

Any advice would be great as it has completly halted my project!

Many thanks!!!
woodnut
Regular
Posts: 135
Joined: Sat Mar 24, 2007 12:00 am

Re: Oktava MK012 Figure of Eight Noise Issues

Postby Hugh Robjohns » Mon Jul 09, 2012 2:32 pm

I've not laid hands upon the adapter in question, but I presume it connects the two capsulestogether in such a way that they are effectively wired in parallel and with opposite polarities.

The noise you are describing sounds typical of what happens when there is a leakage (lower than intended resistance) path between capsule diaphragm and body contacts. It is more commonly caused by damp and dirt on a capsule, but in this case I suspect the adapter itself is either contaminated or faulty.

It is probably best to return it as faulty and try another...

If all the capsules work properly when connected directly to the mic preamp bodies, then there's no need to return them, just the adapter.

hugh
User avatar
Hugh Robjohns
Moderator
Posts: 16922
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK

Technical Editor, Sound On Sound


Re: Oktava MK012 Figure of Eight Noise Issues

Postby woodnut » Thu Jul 26, 2012 3:19 pm

Thank you Hugh!


I sent the adapter back to Thomann a couple of weeks ago but unfortunately have just received notification that it is on its way back and no defect was found. No info was given on what / how it was tested and when it arrived they didn't contact me to get any further information on the issue. I am not too impressed really as I am sure as per the above post that I have isolated the issue down to the adapter and I am now in the same position I was in weeks ago. The noise is certainly not acceptable.

These adapters are around £60 so I guess my only option is to buy another from Thomann and if it works perhaps I have a case for a refund / return.

My only other option would be to try and attempt a repair myself, I am not afraid to wield a soldering iron but in this case I have no clue where to begin as there are virtually no parts in the adapter.
woodnut
Regular
Posts: 135
Joined: Sat Mar 24, 2007 12:00 am


Who is online

Users browsing this forum: No registered users and 2 guests