You are here

A new logic (?) bug..

For current or would-be users of Apple Mac computers, with answers to many FAQs.

A new logic (?) bug..

Postby blue manga » Tue Nov 27, 2012 1:12 pm

.. for me anyway .. I don't think I noticed it before 9.1.8

has happened 2 or 3 times now .. the click (left or right) mouse functionality - just disappears .. so I can't select / drag etc interact with menus / buttons (althugh I can pick up and move the over all window) - also key short cuts are effected when this happens - they become non functional (no ability to save before forcing quit)

I can't play or stop using the computer (in anyway) - but can with an external control surface ..

.. have googled - can't find anyone reporting similar issues ..

... any idea ?
User avatar
blue manga
Frequent Poster
Posts: 544
Joined: Fri Sep 15, 2006 11:00 pm

Re: A new logic (?) bug..

Postby daedalus » Tue Nov 27, 2012 2:55 pm

Haven't come across this myself yet (fingers crossed?) and I doubt this might be helpful, but you never know:

this behavior sounds familiar from another DAW I use. It had to do with a MIDI controller (UC-33e) still sending out data when I thought it was done. The stop button would toggle between two values: 127 and 0. So once I pressed, it would stop the DAW, but until I pressed it again, to send out '0', no other commands would take hold, such as mouse clicks, keyboard typing, etc, because the button was still active. Any chance of that happening with your setup?
daedalus
Regular
Posts: 208
Joined: Thu Mar 02, 2006 12:00 am
Location: LA

Just a piano and some sketch paper please...


Re: A new logic (?) bug..

Postby blue manga » Tue Nov 27, 2012 3:07 pm

hmmm... don't think so .. but does sound plausible .. I will investorigate next time it happens.. although I was checking that start and stop work from the controller (I only have a nanoKontrol2)
User avatar
blue manga
Frequent Poster
Posts: 544
Joined: Fri Sep 15, 2006 11:00 pm


Who is online

Users browsing this forum: No registered users and 3 guests