You are here

mac mini i7 yamaha 01v96i, motu fastline usb midi

For current or would-be users of Apple Mac computers, with answers to many FAQs.

mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Mon Jan 06, 2014 4:48 pm

Hi
hope someone can help.
I have recently upgraded to a mac mini from a pc .The issue is, i have been trying to use the yamaha 01v96i as a midi interface to send/receive midi data from the piano to the daw( all drivers are the latest and set up ).I spoke to Yamaha they said they were not sure if the midi functions were capable of this,so i then bought a motu midi interface .I now have a problem that when playing in cubase or digital performer after playing the piano for ten seconds or more notes start to drop out while playing ,and then multiple notes play off one key.
So the question is am i setting it up incorrectly or is the opp system ( mavericks )causing a conflict.
Cheers
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby rACed2 » Tue Jan 07, 2014 6:13 am

Do you have a fusion drive on Mini? They do seem to be causing problems. How have you got the MOTU &/or Yamaha set up (both physically and logically through the DAW). Firmware versions of the interfaces?
rACed2
Regular
Posts: 97
Joined: Sun Apr 14, 2013 11:00 pm

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Tue Jan 07, 2014 10:08 am

Many thanks for the reply,
I went for the SSD 250gb option hard drive having read about problems with the fusion drives.
The firmware and drivers are the latest downloads from both yamaha and motu.
The yamaha was connected via USB to the mac and midi cables from the keyboard to the yamaha and back in the traditional way.I could play software instruments but not get a midi return to play my piano(I went through this with yamaha and they said even on thier 01v96i Ithey could not get this to work ,and said they were not sure if the desk was capable of of being used as a traditional midi interface.
With this I decided to buy a dedicated USB midi interface (motu) wired it in picked it up in the daw it plays ok for about five seconds then goes haywire.This happens in cubase and digital performer so I'm guessing it's the mac .
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby Matthew Miller » Wed Jan 08, 2014 9:03 pm

Do you have local turned off on your piano? You could be generating MIDI feedback if you have MIDI in and out connected to the piano and local is on. Also, I wouldn't be surprised if the Yamaha doesn't function as a normal MIDI interface. I believe the MIDI is their for use as a control surface and to back up the 01v's memory.

Matt
Matthew Miller
Regular
Posts: 65
Joined: Thu Jan 29, 2004 12:00 am
Location: United States

Matt Miller | millertone.com


Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby rACed2 » Thu Jan 09, 2014 6:11 am

sp wrote:Many thanks for the reply,
...
With this I decided to buy a dedicated USB midi interface (motu) wired it in picked it up in the daw it plays ok for about five seconds then goes haywire.This happens in cubase and digital performer so I'm guessing it's the mac .
What are your Clockworks settings (I think the fastline uses it?) for the MOTU? And have you tried anything like MIDI Monitor to check on the message coming and going to the interface, and for that matter same thing when you were trying the Yamaha?
rACed2
Regular
Posts: 97
Joined: Sun Apr 14, 2013 11:00 pm

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Thu Jan 09, 2014 10:13 pm

Thanks for the suggestions .I have the local turned off on the keyboard ,I also suspected some sort of loop .I set up the motu midi on a windows 7 system with cubase and it worked with no problems,when I put it back on the mac the problem re occurred .
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Thu Jan 09, 2014 10:21 pm

As I am new to the mac i wasn't aware but i will check the clockwork settings and also try a midi monitor .Cheers for the suggestions
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby rACed2 » Fri Jan 10, 2014 8:47 am

Might be worth double checking what coreAudio has got in it -particularly the MIDI window.
rACed2
Regular
Posts: 97
Joined: Sun Apr 14, 2013 11:00 pm

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Fri Jan 10, 2014 6:04 pm

Tried clockwork,showed a box saying could not locate motu check USB connection but motu is showing in cubase as port a&b and plays until faults occur ?
Apologies for this but as I am new to mac how do I get into core audio,thanks
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby rACed2 » Fri Jan 10, 2014 8:03 pm

sp wrote:Tried clockwork,showed a box saying could not locate motu
Okay we seem to have isolated the problem to some extent.

sp wrote:Apologies for this but as I am new to mac how do I get into core audio,thanks
We're all new at sometime, go to Applications and then look in the Utilities folder you should find CoreAudio there -actualy thinking about it I seem to recall that there is a menu entry for it on the Clockworks menus it might be an idea to browse through them.
rACed2
Regular
Posts: 97
Joined: Sun Apr 14, 2013 11:00 pm

Re: mac mini i7 yamaha 01v96i, motu fastline usb midi

Postby sp » Sun Jan 12, 2014 5:40 pm

Managed to solve it!
Bought a second hand roland um 3G which is about three years old,went to thier download site and downloaded the mavericks driver ( well done roland for continuing to support thier product) and it works like a dream.
I'm just disappointed I spent £55 on a motu midi interface .Thier site states all products are compatible with mavericks but I was suspicious when the driver only went up to 10.8 .I don't know if this was the problem but as soon as the roland was dropped in its place everything worked fine.
Many thanks for the help though it's been a frustrating couple of weeks.
Cheers
sp
New here
Posts: 7
Joined: Wed Mar 15, 2006 12:00 am


Who is online

Users browsing this forum: No registered users and 1 guest