You are here

WIN 7 or SONAR Problem?

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

WIN 7 or SONAR Problem?

Postby pginto » Wed Jun 27, 2012 2:00 pm

I have SONAR X1 installed on two WIN 7 64 bit PCs.
On the i3 based PC the SONAR media browser preset locations work correctly.
On the i7 based PC the SONAR media browser preset locations do not work.
SONAR tech support cannot explain or fix the problem.

It appears that the version of SONAR on the i7 machine cannot process the path information that is stored as a content location preset.
Since the media browser works on the i3 PC this would seem to imply that there is something wrong with the WIN 7 environment on the i7 PC.
Other programs with similar functionality (Reaper, Ableton LIVE) are working correctly on the i7 PC.
No error is reported by SONAR or WIN 7.

Has anyone seen a similar problem to this one?
Can anyone offer any insight into what might be wrong with Win 7 or SONAR on the i7 PC?
Can anyone think of any possible conflicts (software, registry, libraries, etc)?
As a last resort should I re-install Win 7 on the i7 PC and hope that the problem will be fixed?

thanks
pginto
Posts: 3
Joined: Fri Feb 16, 2007 12:00 am
pg in (or near) T O

Re: WIN 7 or SONAR Problem?

Postby BJG145 » Wed Jun 27, 2012 3:03 pm

I can't imagine this is anything to do with the hardware, so there must be some other elusive difference in the configuration. Have you already tried a clean reinstall of Sonar, first erasing all traces of it from Program Files, Documents and Settings, the registry, etc...?
User avatar
BJG145
Frequent Poster
Posts: 2995
Joined: Fri Aug 05, 2005 11:00 pm
Location: Norwich UK

 


Re: WIN 7 or SONAR Problem?

Postby pginto » Wed Jun 27, 2012 6:10 pm

Yes SONAR X1 has now been re-installed 3 times after a registry purge as documented by SONAR tech support.
The problem still exists.
pginto
Posts: 3
Joined: Fri Feb 16, 2007 12:00 am
pg in (or near) T O


Who is online

Users browsing this forum: No registered users and 4 guests