You are here

Komplete 6 midi flashing permanently.

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Komplete 6 midi flashing permanently.

Postby Marbury » Wed Oct 30, 2013 9:23 am

I am not too sure what settings to have in Reaper for processing audio with a Komplete 6 interface but when I play my Yamaha Motif 6 audio through the interface and in Reaper I get a slight grainy, zipping sound as if clipping. The levels are right under the threshold so it's not a level issue. The midi in is permanently flashing on the K6 interface even when I am not playing any keys. Something isn't right but I have no idea what settings I should have for the K6 in the ASIO settings. At the moment it is set for 44100 khz at 256 samples at 4 ms. The PC is big enough to handle anything as it has 8gb ram and an i5 processor.

Any optimum settings anyone could give for performance and audio quality would be helpful. And any midi settings in the Motif if anyone has one to stop the midi flashing.

Thanks.
Marbury
Frequent Poster
Posts: 601
Joined: Wed Aug 27, 2003 11:00 pm

Re: Komplete 6 midi flashing permanently.

Postby damoore » Wed Oct 30, 2013 1:41 pm

What do you see with MIDI OX or equivalent?

Two common causes are: the synth sending MIDI clock messages. I don't know that the Motif has any concept of tempo. If it does not then its not this.

Secondly, noise from a pitch, modulation wheel of expression pedal producing control change messages.

Now, the "zipper" sounds. MIDI, being unbalanced, can bounce the grounds around enough to cause noise in the audio path when you have unbalanced ins. Putting a DI (or isolation transformer, which is almost the same thing) between the synth outs and the interface will usually fix this. This effect is usually fairly soft; I am not sure from reading your post whether that is the case here.
damoore
Frequent Poster
Posts: 904
Joined: Sat Jul 04, 2009 11:00 pm
Location: New Hampshire

Re: Komplete 6 midi flashing permanently.

Postby James Perrett » Wed Oct 30, 2013 3:32 pm

damoore wrote:W

Now, the "zipper" sounds. MIDI, being unbalanced, can bounce the grounds around enough to cause noise in the audio path when you have unbalanced ins.

The MIDI side of your audio interface should be electrically isolated from the audio ground as all MIDI inputs should be optically isolated if they conform to the MIDI spec.

I would guess that we've got some kind of MIDI loop happening here - check your local on/off setting.
James Perrett
Moderator
Posts: 5769
Joined: Sun Sep 09, 2001 11:00 pm
Location: The wilds of Hampshire

JRP Music - Audio Mastering and Restoration.
http://www.jrpmusic.co.uk


Re: Komplete 6 midi flashing permanently.

Postby Marbury » Wed Oct 30, 2013 8:23 pm

Yes the local is always off but this time it wasn't I have managed to stop them flashing now by setting the Motif MIDI sync to Internal and not MIDI or MTC (not a clue what the difference is) The lights just stay on permanently which is less annoying than the flashing.
Marbury
Frequent Poster
Posts: 601
Joined: Wed Aug 27, 2003 11:00 pm


Who is online

Users browsing this forum: No registered users and 1 guest