You are here

No sound from M audio 2496 Error message "audio engine error could not activate asio driver m audio delta"

Customising, building or repairing your own gear? Need help with acoustic treatment or soundproofing? Ask away…

No sound from M audio 2496 Error message "audio engine error could not activate asio driver m audio delta"

Postby ANTIQCOOL » Thu Oct 17, 2013 12:44 am

Not sure if I'm in the right section

Just unpluged my m audio delta 2496 card to do some other repairs. After reconnecting and powering up I have no sound in Cubase ( In device setup selecting m audio delta driver I get the following Error message "audio engine error could not activate asio driver m audio delta" Now even windows system sounds don't work. Have tried re-installing 2496 driver....no go. Any suggestions would be welcome.
ANTIQCOOL
Posts: 3
Joined: Mon Apr 30, 2007 11:00 pm

Re: No sound from M audio 2496 Error message "audio engine error could not activate asio driver m audio delta"

Postby alexis » Thu Oct 17, 2013 1:14 am

ANTIQCOOL wrote:Not sure if I'm in the right section

Just unpluged my m audio delta 2496 card to do some other repairs. After reconnecting and powering up I have no sound in Cubase ( In device setup selecting m audio delta driver I get the following Error message "audio engine error could not activate asio driver m audio delta" Now even windows system sounds don't work. Have tried re-installing 2496 driver....no go. Any suggestions would be welcome.

Maybe the unplug/plug action loosened up the PCI card a bit? If you have not done so already, might be worth making sure it's in their tight.
User avatar
alexis
Frequent Poster
Posts: 3545
Joined: Fri Jan 10, 2003 12:00 am
Location: San Antonio, TX USA

Cubase7.5.40 64bit;i5-4570 3.2GHz,16GB RAM;W10 64bit on Samsung SSD840 Pro256GB;Seagte 1TB SATA600 Audio;UR28M;Motif8;UAD2Solo;Jamstix 3.3;BCF2K;TC Helicon VoiceOne;RevoicePro3.2


Re: No sound from M audio 2496 Error message "audio engine error could not activate asio driver m audio delta"

Postby Martin Walker » Tue Oct 22, 2013 11:58 pm

That's what I'd suggest trying first of all too ;)


Martin
User avatar
Martin Walker
Moderator
Posts: 10137
Joined: Wed Jan 13, 2010 8:44 am
Location: Cornwall, UK

Steampunk & Synth News | Mad Scientist Mode



Who is online

Users browsing this forum: No registered users and 2 guests