You are here

Cubase SX3 and Alesis Firewire Issues

Page 1 of 1

Cubase SX3 and Alesis Firewire Issues

PostPosted: Wed May 07, 2008 5:29 pm
by Ben Defiance
Hi all!

First time poster...and long time sufferer!

Just wondering if anyone can help me cure my technology affliction.

I've in possession of a decent laptop (Dual core, 2GB RAM, etc..)and I'm running Cubase SX3 as my DAW and I purchased the Alesis Multimix12 Firewire mixer so I could record my band.
(Oh, and I've recently installed XP over the originally installed VISTA on the advice of fellow music makers.)

I've only recently actually tried to record my band using only 7 inputs out of the 12...but I keep having major issues!

When I was using VISTA I would be 'CPU OVERLOAD/Audio Drop out detected'...thus I dumped VISTA in fvavour of XP.

I've tried everything I know and scoured the respective manuals for the software and hardware...

Having re-installed everything twice, updated drivers, changed settings and I'm at a loss.

I keep having TWO major issues.

Issue ONE:

I've connected my Firewire mixer and run through everything I know to be fine.
Cubase recognised the mixer as a ASIO device and says everything is fine...but only for a bit.
Depending on it's mood (so it seems), it pops up with the following warning and just gives in.
Then I have to restart Cubase and my mixer...Meh...

Any ideas what I'm doing wrong?

Issue TWO:

Obviously the problem above is annoying, but when it does remain stable (which is rare), I get more issues!

I'm trying to record only 7 inputs out of the 12, I set everything up fine and we are off...
For about anywhere between 10 and 30 seconds...then the program stops recording and just continues to scroll in playback mode!!!


Please please please can someone help me and if you can offer any advice or ideas...please do so.
I feel I've wasted over £1000 on all this kit and I'm not getting any joy out of it.

If anyone can save me, I'll buy them a big cake!

Thanks for your time!


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Wed May 07, 2008 6:46 pm
by Studio Support Gnome
it's entirely possible you have a compatibility problem with your onboard firewire chip set....

see if you can borrow a Firewire card that fits your expansion slot (either PCMCIA or PCI-express depending on Laptop make and model and age)

if possible , make sure it's one with a chipset recommended by Alesis support....

if it's an onboard compatibility, problem you're having.... this will very probably fix it....

. or , possibly rule it out and leave you with less to work through to find the problem.


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Wed May 07, 2008 6:47 pm
by EnlightenedHand
A few years ago I actually had that set up running. For the most part there weren't any problems except for the power down procedure. You have to power down the Multimix first and then turn off the computer, contrary to what was then printed in the manual. If you didn't do that then the Multimix would literally uninstall itself every time. But that's neither here nor there.

The trouble with this type of thing is that so much of the trouble shooting involves one actually seeing the setup and fiddling with the settings and controls and going through it all step by step. I honestly can't say that I know what's wrong but the first thing to come to mind was a firmware update for the Multimix and then an update for the version of Cubase that you have. If that fails then you probably need to uninstall the multimix and start again from the top of the process. You might also make sure that if you are running some sort of virus protection that it's off and that your internet connection is detached while you are working with the Multimix for recording/mixing purposes. Some virus protections are so invasive that they actually prohibit the smooth functioning of add on programs like Cubase SX which I'm thinking has a copy protection dongle.

Really I'm just shooting in the dark. I don't think that you've wasted money I just think that you've got some bugs that you need to figure out so don't lose hope. In the worse case scenario you might have purchased a bad unit and simply need another one but wouldn't go to that conclusion just yet. Uninstall the Multimix take everything from the top.

Sorry for not having anything more insightful to say on the matter.


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Wed May 07, 2008 7:33 pm
by Studio Support Gnome
while I remember.... I did have issues when testing the Multimix ... on the mac...
if i had any other driver for a different firewire audio device installed, OR if i had the alesis driver installed while using another interface.,.. things went decidedly Screwy....

I know you're on PC, but just make sure you have o other drivers installed... just in case.


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Thu May 08, 2008 9:18 am
by Ben Defiance
Hey all.

Thanks for replying.

I've tried re-installing everything and such a few times...still to no avail.

I'll try all of the advice from everyone here and see if that sorts things.
I am using a different Anti-Virus now I'm using XP again and I'll definitely disable my internet when I'm trying things out.

Thanks again everyone and I'll let you know what happens!


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Thu May 08, 2008 2:40 pm
by R. Spisketts
Try a different firewire cable. I'm pretty sure I've seen a similar error message to yours that IIRC was down to a dodgy cable.

Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Thu May 08, 2008 5:09 pm
by Martin Walker
I also suggest that you have a read of my 'DPC Latency Survey' here: ... ber=588140

...which lets you see if thre are any hardware devices grabbing more than their fair share of interrupt time - you should see spikes on its display that correspond with the audio dropouts you're getting, and can try disabling various devices until they disappear to find the culprit.

On a PC laptop you'll almost certainly have to disable your network adaptor (particularly if it's a Wireless one).

Unfortunately some laptop models also rely on fan speed controls that temporarily interrupt audio whenever the speed is altered. You don't say what make and model you're using, but Dell and Toshiba models can cause particular problems. Some can be bypassed using 3rd party utilities that force the fan so stay at a constant speed, but others can't.


Re: Cubase SX3 and Alesis Firewire Issues

PostPosted: Fri May 09, 2008 12:05 pm
by Ben Defiance
Thanks for the feedback.

I think I've susses the issues now after fiddling about.

I used the latency check thing and it gave nothing of note because I turn everything off that's not in use...but I can see it would be a helpful peice of kit.

Fingers crossed everything will run fine now.

I just managed to to have 7 tracks recording at the same time and it recorded for 5 minutes before I stopped it.
No errors or audio drop-outs!

Thanks to everyone for their suggestions, I'm glad I joined the forum now because everyone knows what they are on about here!