You are here

White noise/distorted signal

All about the tools and techniques involved in capturing sound, in the studio or on location.

White noise/distorted signal

Postby Sunsunsun » Fri Sep 08, 2017 10:58 am

Hello, I'm using a new laptop and have been trying to sort out a variety of issues when recording.

I seem to have dealt with some of them but the one that is still persisting is when I record either with a mic or with nothing going into the inputs at all that the signal is very distorted and plays back white noise. (for some reason if I plug my guitar in the recording is fine)

The waveforms consist of thick rectangular lines with spikes in them also, even when as I say nothing is actually plugged in to record.

Any help is much appreciated.

Thanks
Sunsunsun
New here
Posts: 4
Joined: Fri Sep 08, 2017 10:44 am

Re: White noise/distorted signal

Postby Hugh Robjohns » Fri Sep 08, 2017 11:09 am

You're going to have to give us a lot more than that if you want some help.

What interface are you using? What microphone? What kinds of cables?

H
User avatar
Hugh Robjohns
Moderator
Posts: 20332
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: White noise/distorted signal

Postby Sunsunsun » Fri Sep 08, 2017 11:27 am

SM57, just a standard XLR and it's a Steinberg UR22.

The computer specs are,

Windows 10, I-7 6500 cpu @250Ghz 2.60 Ghz
64 bit operating system x 64 based processor.

I spoke to someone who thought it might be an issue between the UR22 and USB 3.0 but also some people on another forum who didn't think this would be an issue.

And I'm using Reaper.

Thanks
Sunsunsun
New here
Posts: 4
Joined: Fri Sep 08, 2017 10:44 am

Re: White noise/distorted signal

Postby Mike Stranks » Fri Sep 08, 2017 4:06 pm

Does the noise disappear if you run the laptop on battery power?
User avatar
Mike Stranks
Jedi Poster
Posts: 5565
Joined: Fri Jan 03, 2003 12:00 am
Location: Cirencester, Gloucestershire, UK
The older I get, the better I used to be

Re: White noise/distorted signal

Postby Sunsunsun » Tue Sep 12, 2017 9:53 am

Yeah, I tried running it on battery and the problem still continued. Had read about the ground loop thing but it doesn't seem to be that. I took my speakers and interface off so there were no other devices on the desk and the problem is still there!
Sunsunsun
New here
Posts: 4
Joined: Fri Sep 08, 2017 10:44 am

Re: White noise/distorted signal

Postby ef37a » Wed Sep 13, 2017 10:55 am

If you haven't already it might be worth signing up for the Steinberg forum. The problem could be a W10/UR22 driver issue and be known about.

Dave.
ef37a
Jedi Poster
Posts: 8519
Joined: Sun May 28, 2006 11:00 pm
Location: northampton uk

Re: White noise/distorted signal

Postby Sunsunsun » Wed Sep 13, 2017 11:06 am

Ah ok, good idea. I'll get on that. Thanks
Sunsunsun
New here
Posts: 4
Joined: Fri Sep 08, 2017 10:44 am


Who is online

Users browsing this forum: No registered users