You are here

Plug in Error?

All about the tools and techniques involved in capturing sound, in the studio or on location.

Plug in Error?

Postby james090 » Wed Sep 13, 2017 8:13 am

Hi Guys,

Hopefully this is ok here, but after using many versions of SoundForge over the years (and currently I have gone back to a solid simple Sonic Foundry version which works great) I always seem to have this error?

"The plug in Sony Chorus could not be run. One or more components required to run this plug-in may be missing. (80040154h)


This always seems to be when i launch a 3rd party, or even Sony / SF plug in to process audio?

Now as I'm using an older SF version here, I have installed the Waves plug ins from that time (v5?) so its not a case of compatibility of the plug ins are far superior than the program? and this error happens with the internal plug ins??

I have used SF 4.5, v5.0, v6.0, v8.0, and v10

Any help please as to rectify this as its annoying just when your in a workflow and this pops up!
james090
Poster
Posts: 42
Joined: Tue Aug 01, 2017 7:15 am

Re: Plug in Error?

Postby blinddrew » Wed Sep 13, 2017 11:55 am

I'm not familiar with the software but the first thing I'd check is that Soundforge is looking in the right place for the plug-ins. I.e. you or it hasn't done some tidying up at some point and moved folders around?
User avatar
blinddrew
Frequent Poster
Posts: 3332
Joined: Sat Jul 04, 2015 11:00 pm
Location: York
Ignore the post count, I have no idea what I'm doing...

Re: Plug in Error?

Postby Guest271017 » Wed Sep 13, 2017 12:18 pm

Google your bold type, plenty of results. I saw fixes from registry edits to Microsoft Visual C++ 2005 Redistributable being an issue.
Guest271017
Frequent Poster
Posts: 1104
Joined: Tue Jul 19, 2016 11:42 pm

 

Re: Plug in Error?

Postby james090 » Wed Sep 13, 2017 12:25 pm

mashedmitten wrote:Google your bold type, plenty of results. I saw fixes from registry edits to Microsoft Visual C++ 2005 Redistributable being an issue.

Thanks! i did google before posting, and only got 3 results to do with Sound Forge?
But i'll retry
james090
Poster
Posts: 42
Joined: Tue Aug 01, 2017 7:15 am


Who is online

Users browsing this forum: No registered users