You are here

SOS! (roland octa-capture)

Page 1 of 1

SOS! (roland octa-capture)

PostPosted: Mon Nov 19, 2018 2:17 am
by izzydadrizzy
:SOS: :SOS: Hi people i have a problem with my M one mic and roland octa capture on macOS el captain it docent seem to detect my mic it gets a slight reading then it just stops and its annoying :madas: :madas: can y'all help me out :mrgreen: :SOS: :SOS:

Re: SOS! (roland octa-capture)

PostPosted: Mon Nov 19, 2018 2:24 am
by zenguitar
Welcome to the forums :)

I get that you are frustrated, but it would be really helpful if you cut out all the smilies and gave us a little more info to work with.

Take a deep breath, relax, and describe the symptoms clearly and carefully, the members here are really helpful, but clear facts and info are what they need to help you fix your problem.

Andy :beamup:

Re: SOS! (roland octa-capture)

PostPosted: Mon Nov 19, 2018 8:52 am
by ef37a
I know nothing of macs but a minute on Google found this from the Roland drivers page.

This is the USB driver for Mac OS 10.9, 10.8, 10.7, 10.6. 10.5, 10.4.

IMPORTANT NOTICE:
* Uninstall the old driver before you install the new driver. For uninstall procedures, please refer to the Readme.htm file that is created when you extract the download of the driver.
* When you use this driver version, the OCTA-CAPTURE system program MUST be updated to the latest version (Ver.1.5.0 or later).

Dave.

Re: SOS! (roland octa-capture)

PostPosted: Mon Nov 19, 2018 10:08 am
by Sam Spoons
Has it worked before? With El Capitan or an older OSX version? Has the mic worked on a different interface, does the interface work with a different input signal?

The driver for El Cap is version 1.5.3 for OSX 10.11/10.12.

As Andy and Dave say, we need more info, specifically what is your 'M one' mic (make and model). If it is a capacitor it could be you have Phantom power switched off for example.