You are here

High pitched sound in the background of microphone - AT2020

All about the tools and techniques involved in capturing sound, in the studio or on location.

High pitched sound in the background of microphone - AT2020

Postby Dexter7298 » Wed Feb 20, 2019 6:20 pm

This problem only just started with my setup and I have no clue why or what may have caused this.

I use a Audio Technica AT2020. I have a XLR cable from that to a phantom power supply, then a XLR to usb cable from that to my PC. I have had no issues for months until today when my friend said there was a high pitched sound coming through my microphone and I confirmed via "listen to device" in my sound settings.

I have tried restarting my PC and changing the various usb ports but nothing seems to make it go away. The only thing I can think that MIGHT fix this is getting a audio interface but if I don't have to get one then I would prefer that.

I feel like it has to be my XLR to USB cable or my Phantom PSU that is causing this issue but I don't really have a way of testing it.

Any suggestions?

- AT2020: https://www.amazon.com/gp/product/B0006 ... UTF8&psc=1

- Neewer 1 Phantom PSU: https://www.amazon.com/gp/product/B014H ... UTF8&psc=1

- XLR to USB: https://www.amazon.com/gp/product/B0050 ... UTF8&psc=1
Dexter7298
Posts: 1
Joined: Wed Feb 20, 2019 6:10 pm

Re: High pitched sound in the background of microphone - AT2020

Postby James Perrett » Wed Feb 20, 2019 7:17 pm

If this is really a new problem it would be a good idea to check all the connectors including the computer power cable. It sounds a bit like a grounding issue which could either be a ground loop or a lack of a decent ground.

Do you still get any noise with the phantom power turned off (but with everything connected)?
User avatar
James Perrett
Moderator
Posts: 8013
Joined: Mon Sep 10, 2001 12:00 am
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page


Who is online

Users browsing this forum: No registered users