You are here

A&H Zed Series USB Fault

All about the tools and techniques involved in capturing sound, in the studio or on location.

A&H Zed Series USB Fault

Postby recordplay » Thu May 23, 2019 7:24 pm

Hi There,

Sorry to post this here, allen & heath don't have much in the way that can help me with my issue and nothing similar online as far as I can see - so.... I thought I'd call for help at SOS

I seem to have an issue with the USB drivers for my ZED10. I'm not entirely sure if its hardware or software. It appears to be software related. I've never had an issue before but recently when selecting USB Audio Codec - my laptop (mac OSX 10.12.5) will play audio through the ZED for around about 5/10 mins then a glitch and it will no longer play. If I turn the mixer off and on again, USB playback resumes for a short time again before cutting off. I can confirm that all analog I/O works ok it's just the USB playback thats the issue.

I've tried different USB cables and tried different ports on my laptop, tested with other USB gear so it definetly seems to be software related.

Couldn't find any firmware updates on A&H website as I believe the ZED10 is just plug and play. I haven't done any recent OS updates or major changes to my software so it should be anything on my laptop. Everything else works fine. Any help on next steps would be awesome?
User avatar
recordplay
Regular
Posts: 198
Joined: Tue Sep 13, 2005 12:00 am
Location: Devon, UK
Pinkpenny Records | Twitter

Re: A&H Zed Series USB Fault

Postby James Perrett » Thu May 23, 2019 10:23 pm

My first thought would be to try another computer just to check that it isn't a hardware fault with the mixer. If you don't have another computer you may find that a phone or tablet that supports USB on the go would also work. You'll need an appropriate adaptor for your device but they're handy to have for all sorts of things.
User avatar
James Perrett
Moderator
Posts: 8366
Joined: Mon Sep 10, 2001 12:00 am
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: A&H Zed Series USB Fault

Postby ef37a » Fri May 24, 2019 7:38 am

I agree with James, first stop another computer and can I suggest a PC?

I have a ZED10 but did not use it via USB very often (is the early 16bit model) but cannot recall any cutting out issues.

If the fault still happens on another device get a can of electronics freezer spray and when the sound stops, spray the area around the USB port. I would think the USB interface PCB is immediately underneath the port?

If cooling the mixer down restores operation you need a tech.

Dave.
ef37a
Jedi Poster
Posts: 10608
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: A&H Zed Series USB Fault

Postby Rich Hanson » Fri May 24, 2019 8:25 am

There's one thing I would recommend to check too: the USB cable you are using. I had exactly the same problem with my less than a year old AR16 last month, and it (eventually!) turned out to be the USB cable - swapped out for a brand new one and it's been fine ever since.

Even if you've always used the same cable, I'd still suggest to check it in case it has deteriorated.
Rich Hanson
Frequent Poster
Posts: 1312
Joined: Sat Sep 06, 2003 12:00 am
Location: UK


Who is online

Users browsing this forum: No registered users