You are here

Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

All about the tools and techniques involved in capturing sound, in the studio or on location.

Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby schematix187 » Fri Oct 25, 2019 10:32 am

Hi all,

I'm trying to find a solution to a recording issue I've been having when doing weekly podcasts.

I'm using a MacBook Pro with GarageBand, and 4 x Neewer NW-700 mics plugged through a Behringer UMC404HD .. We often have 3-4 guests but I've noticed a lot of static on the recordings which is getting quite frustrating. if the levels are low and the audio needs boosting, the static really starts taking away from the audio quality.

If anyone can shed some light or offer any tips / advice to try out would be much appreciated!

Thanks
schematix187
New here
Posts: 4
Joined: Fri Oct 25, 2019 10:23 am

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby Hugh Robjohns » Fri Oct 25, 2019 10:44 am

I think we are going to need a short example of what you mean by 'static' because it's not a description that accurately describes the most likely issues your setup could exhibit. Can you upload a short clip of voice and 'static' to somewhere like SoundCloud and provide a link here so we can have a listen?

In the meantime, my initial thoughts would be that it's most likely either a problem with your interface buffer settings, or you're just getting a lot of ambient acoustic noise due to inappropriate room acoustics and/or poor mic placement.

H
User avatar
Hugh Robjohns
Moderator
Posts: 24871
Joined: Fri Jul 25, 2003 12:00 am
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby Wonks » Fri Oct 25, 2019 10:56 am

Also, those mics are very cheap with a poor signal/noise ratio and there are numerous reports of them being unreliable and prone to making strange noises. It may not be the mic, but it doesn't cost too much more to get a much better quality microphone.
User avatar
Wonks
Jedi Poster
Posts: 9848
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby schematix187 » Fri Oct 25, 2019 11:04 am

Thanks for the quick replies.

I had assumed there was a good chance it might be the cheapo mics, but wanted to rule everything out before going for better ones!

Currently recording one so I'll see how this one ends up sounding, and send you a sample shortly!

much appreciated.
schematix187
New here
Posts: 4
Joined: Fri Oct 25, 2019 10:23 am

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby cyrano.mac » Sun Oct 27, 2019 3:59 pm

schematix187 wrote:I had assumed there was a good chance it might be the cheapo mics, but wanted to rule everything out before going for better ones!

Strange...

Nobody mentioned the mics as the possible cause.
cyrano.mac
Regular
Posts: 75
Joined: Sun Jun 02, 2019 5:00 pm

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby Sam Spoons » Sun Oct 27, 2019 6:39 pm

Wonks wrote:Also, those mics are very cheap with a poor signal/noise ratio and there are numerous reports of them being unreliable and prone to making strange noises. It may not be the mic, but it doesn't cost too much more to get a much better quality microphone.

Wonky did :D
User avatar
Sam Spoons
Jedi Poster
Posts: 10404
Joined: Thu Jan 23, 2003 1:00 am
Location: Manchester UK
Finally taking this recording lark seriously (and recording my Gypsy Jazz CD)........

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby schematix187 » Mon Oct 28, 2019 10:56 am

Here's a snippet of the podcast we recorded on Friday - Would you say the static / noise is down to the Mics alone?

https://soundcloud.com/schematix187/pod ... le/s-4MqDN
schematix187
New here
Posts: 4
Joined: Fri Oct 25, 2019 10:23 am

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby schematix187 » Tue Oct 29, 2019 3:27 pm

Would anyone have a good recommendation for a new set of mics that weren't more than 80-100ish each? Guessing that must be the issue?
schematix187
New here
Posts: 4
Joined: Fri Oct 25, 2019 10:23 am

Re: Recording Podcast AUDIO ISSUE : MacBook Pro / Newer NW-700 / Behringer UMC404HD

Postby Tim Gillett » Wed Oct 30, 2019 10:15 am

schematix187 wrote:Here's a snippet of the podcast we recorded on Friday - Would you say the static / noise is down to the Mics alone?

https://soundcloud.com/schematix187/pod ... le/s-4MqDN

I'd call that hiss or noise, not static. Maybe as Wonks said it's down to the mics. Of course if you have all 4 mics faded up, you will have more total noise than just one faded up. Have you tried each mic at a time to see if they all have the same noise level re the same voice input, same fader gain etc.
Tim Gillett
Frequent Poster
Posts: 1878
Joined: Wed Jan 30, 2013 1:00 am
Location: Perth, Western Australia


Who is online

Users browsing this forum: No registered users