You are here

ADAM A7 pots stop making sense

Customising, building or repairing your own gear? Need help with acoustic treatment or soundproofing? Ask away…

Moderator: Moderators

ADAM A7 pots stop making sense

Postby chanceoperation » Sat Oct 24, 2020 4:15 pm

Hi All

There was a well known issue with ADAM A7's, including forum posts here back in 2009-2010. I have escaped it until now.

Here is what I now have to do to get my two A7's to sound roughly similar:

One speaker acts as it always did. To get the other to sound like it, have have to:

-Vastly mis-balance the volume controls on the front (the bad one is at 0db and the good one is at -33db).

- Do similarly crazy extreme setting on the 3 little trim pots on the back of the bad one.

I have to do this by ear and an SPL meter, so for sure they are still not responding the same, just close.

One more "feature" of the problem: the volume difference is worse when the bad speaker has just been turned on -- warming it up reduces it (still, to a 33db difference).

The difference seems to be growing slowly over time.

I love the monitors and know them well. They are now my B pair (I have a pair of Neumann KH310A that Hugh led me to and I live by), but still, I want my A7's to serve me too.

I have shopped around for a repair man. It seems parts are scarce.

So to my questions:

1. Can I be sure this is the pots themselves, or could power supply, amp parts, whatever be the issue?

2. If the problem is the pots, could I just replace them by bypassing them with or without a resistor? (This is a guess -- I do not know electronics.)

You see, the good speaker works fine with all the trim pots flat. And I have a good monitor controller so I don't even need the main front panel volume control. I just want the two speakers to reliably sound the same again, even if there are no user settings available anymore.

Of course if it is not the pots only, then I guess I have to pony up for a replacement.

Many thanks in advance.

Andrew Culver
chanceoperation
Poster
Posts: 23
Joined: Fri Aug 01, 2008 12:00 am
Location: Montreal

Re: ADAM A7 pots stop making sense

Postby James Perrett » Sat Oct 24, 2020 6:49 pm

My first thought is that it is a bad joint - probably at the ground end of the pot. I'd get the meter out and take a few resistance readings. The only thing is you might fix the problem just by prodding about so take notes of exactly what you do.
User avatar
James Perrett
Moderator
Posts: 10153
Joined: Mon Sep 10, 2001 12:00 am
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: ADAM A7 pots stop making sense

Postby forumuser931182 » Sat Oct 24, 2020 10:23 pm

Unfortunately it’s a bit difficult to pinpoint the issue without test equipment. Could be the pots but could also be faulty preamp or amp or speaker or even power supply.
If you want to try analysing the fault yourself you could try swapping the main amp board between the two speakers - does the fault swap.
Can you swap the main front panel volume pot from one speaker to the other - does the fault swap.
As mentioned by James could be a bad joint so you can try pushing the legs of the pots with a plastic utensil and see if anything changes - be careful of mains voltage wiring.
The actual components should be replaceable for a qualified repair person.
forumuser931182
Poster
Posts: 22
Joined: Fri Jul 08, 2016 4:23 am
Location: Australia

Re: ADAM A7 pots stop making sense

Postby DC-Choppah » Mon Oct 26, 2020 7:57 pm

Contact Adam and ask them for help: https://www.adam-audio.com/en/support/

They are excellent concerning repairs. They even kindly fixed my out-of-warranty problem for me when I had a power glitch fry a monitor.
User avatar
DC-Choppah
Frequent Poster
Posts: 1675
Joined: Fri Jul 20, 2012 12:00 am
Location: MD, USA

Re: ADAM A7 pots stop making sense

Postby chanceoperation » Wed Nov 25, 2020 9:17 pm

Since I have a good monitor controller, I don't actually need the volume pot to function.

Could I just take the bad pot out of the circuit by wiring around it? Or perhaps, replace it with a fixed resistor to fix the volume at, say, -18db? I'm no electronics soldering iron ninja but I could probably manage that.

All I need is some confidence that taking the pot out of the circuit is not going to blow something up, and, a value for the resister if that's a good idea.

Appreciate your help.

Andrew Culver
chanceoperation
Poster
Posts: 23
Joined: Fri Aug 01, 2008 12:00 am
Location: Montreal

Re: ADAM A7 pots stop making sense

Postby chanceoperation » Tue Dec 22, 2020 12:27 am

I have news on this problem.

I started swapping things between the good and the bad speakers, finally going so far as to open them up and swap the front-panel controls (power switch and volume). Not the problem at all.

The Adam A7's have two input jacks: XLR for balanced, and RCA for unbalanced. In 13 years I had never used the unbalanced inputs. That fixed it.

In sum, the faulty A7 exhibited this problem: over a period of more than a year, the volume slowly decreased and decreased, until it was 38db weaker than the good speaker, but only if I used the XLR jack.

If anyone has the time, I am curious to know how a slowly dying XLR input is explained, and if it's common.

Thanks all for your guidance and support.

Andrew Culver
chanceoperation
Poster
Posts: 23
Joined: Fri Aug 01, 2008 12:00 am
Location: Montreal

Re: ADAM A7 pots stop making sense

Postby resistorman » Tue Dec 22, 2020 7:13 am

Could be a bad solder joint... the cabs are vibrating when you use them.
User avatar
resistorman
Frequent Poster
Posts: 1207
Joined: Sun Nov 22, 2015 1:00 am
Location: Asheville NC

Re: ADAM A7 pots stop making sense

Postby Hugh Robjohns » Tue Dec 22, 2020 12:29 pm

The most obvious candidates are tarnished connections, dry solder joints, or dried out capacitors. And whatever it is, it will be in circuitry exclusive to the balanced input.
User avatar
Hugh Robjohns
Moderator
Posts: 29619
Joined: Fri Jul 25, 2003 12:00 am
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: ADAM A7 pots stop making sense

Postby chanceoperation » Tue Dec 22, 2020 2:43 pm

Hugh Robjohns wrote:The most obvious candidates are tarnished connections, dry solder joints, or dried out capacitors. And whatever it is, it will be in circuitry exclusive to the balanced input.
Can all three of those explain the slow decay over a year? Knowing nothing about it, capacitors drying out seems to best match the time frame.
The solder joints are encased in an assembly that is the whole input and trim pot adjusting setup, so I can't check those.
I gave the connections a cleaning with Deoxit D5 to no benefit.
chanceoperation
Poster
Posts: 23
Joined: Fri Aug 01, 2008 12:00 am
Location: Montreal

Re: ADAM A7 pots stop making sense

Postby Hugh Robjohns » Tue Dec 22, 2020 3:05 pm

chanceoperation wrote:Can all three of those explain the slow decay over a year? Knowing nothing about it, capacitors drying out seems to best match the time frame.

Yes, that would seem most likely...

And while solder-joints and connector problems can cause signal loss, they typically also cause distortion and tend to be sensitive to input signal levels.
User avatar
Hugh Robjohns
Moderator
Posts: 29619
Joined: Fri Jul 25, 2003 12:00 am
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: ADAM A7 pots stop making sense

Postby chanceoperation » Wed Dec 23, 2020 12:49 am

Thanks Hugh. I'm glad the unbalanced inputs work fine, and carry the promise that I will be able to get good service out of these nice monitors for years to come.

BTW, my other monitors are the Neuman KH 310 A, which I auditioned on the basis of your review. I owe you one there.

Cheers,

Andrew Culver
chanceoperation
Poster
Posts: 23
Joined: Fri Aug 01, 2008 12:00 am
Location: Montreal