You are here

Duende plugin not authorising...bugger

For everything after the recording stage: hardware/software and how you use it.

Duende plugin not authorising...bugger

Postby Henry-S » Tue Apr 27, 2010 6:03 pm

Hey guys I've upgraded my duende to version 3 and purchased the 64 instance upgrade and the vocal strip... got sent the authorisation codes and for the life of me they wont work.

I've tried typing them out and copying and pasting and still no joy :frown: Going to send an email to support but thought someone on here might know if there is a particular nack to getting them to authorise.
User avatar
Posts: 326
Joined: Sun Jul 11, 2004 12:00 am
Location: UK, Cornwall
There is nothing Grim about this Reaper

Re: Duende plugin not authorising...bugger

Postby ResonantFilter » Wed Apr 28, 2010 12:20 pm

I'm sure the support team will have you up and running quickly - feel free to PM me if not.
User avatar
Posts: 45
Joined: Mon Aug 08, 2005 12:00 am
Location: Oxford
SVP International Sales, Solid State Logic.