You are here

Avantone Mixcube Connection Problem!

For everything after the recording stage: hardware/software and how you use it.

Moderator: Moderators

Re: Avantone Mixcube Connection Problem!

Postby coreyautobee » Wed Dec 02, 2020 1:12 am

Hugh Robjohns wrote:
coreyautobee wrote:Excellent, Ill have a cable built like that to go from my headphone out straight into the monitor!

Whoever you get to build it*, they will find it much easier to locate those two resistors inside the XLR plug where there's more space, rather than the TRS plug.

In other words, wire the TRS plug as normal with balanced cable. At the XLR solder one end of both resistors into pin2, and link pin3 to pin1. Then connect the hot and cold wires to the ends of the two resistors, and the screen to pin1. Obviously, it will be necessary to insulate the joints to prevent shorting against the shell.

*If you need a suggestion for a cable-builder, you could try John at Orchid Electronics.

http://orchid-electronics.co.uk/custom_products.htm

...other custom cable manufacturers are available!

Hugh,

How much hum is to be expected from this kind of connection? Ive tried the grounding switch but its still pretty apparent...
coreyautobee
Poster
Posts: 12
Joined: Tue Jun 16, 2020 4:54 pm

Re: Avantone Mixcube Connection Problem!

Postby coreyautobee » Wed Dec 02, 2020 6:20 am

coreyautobee wrote:
Hugh Robjohns wrote:
coreyautobee wrote:Excellent, Ill have a cable built like that to go from my headphone out straight into the monitor!

Whoever you get to build it*, they will find it much easier to locate those two resistors inside the XLR plug where there's more space, rather than the TRS plug.

In other words, wire the TRS plug as normal with balanced cable. At the XLR solder one end of both resistors into pin2, and link pin3 to pin1. Then connect the hot and cold wires to the ends of the two resistors, and the screen to pin1. Obviously, it will be necessary to insulate the joints to prevent shorting against the shell.

*If you need a suggestion for a cable-builder, you could try John at Orchid Electronics.

http://orchid-electronics.co.uk/custom_products.htm

...other custom cable manufacturers are available!

Hugh,

How much hum is to be expected from this kind of connection? Ive tried the grounding switch on the Mixcube but its still pretty apparent... Had a local well known manufacturer make me a cable on the specs of the diagram.

And to be clear as well, Im not getting this obvious nagging hum with an alternative connection to the Mixcube.
coreyautobee
Poster
Posts: 12
Joined: Tue Jun 16, 2020 4:54 pm

Re: Avantone Mixcube Connection Problem!

Postby Hugh Robjohns » Wed Dec 02, 2020 10:47 am

There shouldn't be any hum. If there is, you have one or more ground-loops in your system that need to be found and resolved.

A simple fix might be to disconnect the screen connection in the audio input cable to the speaker.
User avatar
Hugh Robjohns
Moderator
Posts: 29638
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: Avantone Mixcube Connection Problem!

Postby coreyautobee » Wed Dec 02, 2020 4:45 pm

Hugh Robjohns wrote:There shouldn't be any hum. If there is, you have one or more ground-loops in your system that need to be found and resolved.

A simple fix might be to disconnect the screen connection in the audio input cable to the speaker.

very well. Ill see what I can do with the cable manufacturer!
coreyautobee
Poster
Posts: 12
Joined: Tue Jun 16, 2020 4:54 pm

Re: Avantone Mixcube Connection Problem!

Postby coreyautobee » Sat Dec 05, 2020 12:36 am

coreyautobee wrote:
Hugh Robjohns wrote:There shouldn't be any hum. If there is, you have one or more ground-loops in your system that need to be found and resolved.

A simple fix might be to disconnect the screen connection in the audio input cable to the speaker.

very well. Ill see what I can do with the cable manufacturer!

That fixed it. All good now here! Thanks for the resources and feedback!
coreyautobee
Poster
Posts: 12
Joined: Tue Jun 16, 2020 4:54 pm

Re: Avantone Mixcube Connection Problem!

Postby Martin Walker » Sat Dec 05, 2020 12:43 am

Hooray! :clap: :thumbup: 8-)


Martin
User avatar
Martin Walker
Moderator
Posts: 16973
Joined: Wed Jan 13, 2010 8:44 am
Location: Cornwall, UK

Re: Avantone Mixcube Connection Problem!

Postby Hugh Robjohns » Sat Dec 05, 2020 1:49 pm

:thumbup: Glad its now hum free...
User avatar
Hugh Robjohns
Moderator
Posts: 29638
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Previous