You are here

ozone 9, stand-alone, crashing

Page 1 of 1

ozone 9, stand-alone, crashing

PostPosted: Sun Nov 17, 2019 9:35 am
by Niklaus Maximus Lohengrin
Is there someone who worked with ozone 9 as the stand-alone version?

I am trying to upload 9 tracks and it is constantly crashing. The tracks are only 22 minutes in total. It is crashing at different stages. The farthest I got was that I uploaded all 9 tracks and started to change the order… crash. If I upload all tracks as a patch it is crashing while trying to upload. It works fine within Logic.

To mention, I should use it within a DAW does not help.

Would be great if there is someone who can tell me what the problem could be.

Re: ozone 9, stand-alone, crashing

PostPosted: Sun Nov 17, 2019 12:59 pm
by John Egan
Niklaus Maximus Lohengrin wrote:Is there someone who worked with ozone 9 as the stand-alone version?

I am trying to upload 9 tracks and it is constantly crashing. The tracks are only 22 minutes in total. It is crashing at different stages. The farthest I got was that I uploaded all 9 tracks and started to change the order… crash. If I upload all tracks as a patch it is crashing while trying to upload. It works fine within Logic.

To mention, I should use it within a DAW does not help.

Would be great if there is someone who can tell me what the problem could be.

I suspect that most people here will use the software with a DAW and that experience of standalone use will be limited.
However, is the software genuine and have you spoken to Izotope ? They would likely be your best bet.
Regards, John

Re: ozone 9, stand-alone, crashing

PostPosted: Fri Dec 27, 2019 8:59 pm
by forumuser731410
me too