You are here

Hiss on my bus

Page 1 of 1

Hiss on my bus

PostPosted: Tue Nov 24, 2020 4:43 pm
by mat6066
I feel slightly foolish asking but....there's is a noticeable hiss on my master bus when I insert my analogue hardware that was not there before and I'm wondering what's causing it.

I mix through a Focusrite Control 2802 and the Mix Insert is patched into an external jack to jack patchbay. On the patchbay I have available a TK Audio BC1 compressor, a Manley Elop+ compressor and a Thermionic Swift EQ. I usually patch in the BC1 to the Elop to the Swift, bypassing the units that are not needed. A small amount of hiss is to be expected but since Monday it has become quite noticeable when I crank up my monitor pot on the desk (around 92dBSPL).

Two things have happened that might be to blame. I have replaced my isolated patch bays (I had Signex QPP48 Patchbays) with two Signex CPJ48 full normalised patch bays; and I've upgraded the cabling to and from the desk Mix Insert points.

To my ears the new patch bays have made everything that runs through them sharper - might it be that the hiss I'm now hearing was always there and now I can hear it better? Or might the fact that the patch bays are full normalised be creating something in the signal chain? Or might I be barking up the wrong tree on both counts?

Any and all advice welcome.

Thanks,
Mat

Re: Hiss on my bus

PostPosted: Tue Nov 24, 2020 5:08 pm
by Hugh Robjohns
mat6066 wrote:I feel slightly foolish asking but....there's is a noticeable hiss on my master bus when I insert my analogue hardware that was not there before and I'm wondering what's causing it.

Gut response: inappropriate gain structuring, or ground-noise issues...

Re: Hiss on my bus

PostPosted: Tue Nov 24, 2020 5:41 pm
by The Elf
mat6066 wrote:I feel slightly foolish asking but....there's is a noticeable hiss on my master bus when I insert my analogue hardware that was not there before and I'm wondering what's causing it.
Every piece of analogue hardware will add noise. Gain structure will help to minimise it, but it won't go completely.

Re: Hiss on my bus

PostPosted: Tue Nov 24, 2020 6:07 pm
by mat6066
Thanks Hugh and Elf. It's not the gain staging as I've calibrated the desk and AD/DA converters and my mixes hit around -6 dBFS mark.

Having read through the post on patchbay noise https://www.soundonsound.com/forum/view ... 16&t=34101 (something I probably should have done first ) I tried taking out my two unbalanced connections from my synths but that made no difference.

I just tried to patching each unit in one by one and the BC1 makes considerably more noise than the other two units and only when its compression circuit is engaged. That leads me to thinking it's the culprit.

I'm just curious this has not been an issue until I changed the patchbay (I've been using the BC1 for nearly two years)

Cheers,
Mat

Re: Hiss on my bus

PostPosted: Tue Nov 24, 2020 6:39 pm
by Hugh Robjohns
Is there lots of make up gain dialled into the compressor?

Does the compressor still make as much noise if connected to the interface directly instead of via the patchbay?

Re: Hiss on my bus

PostPosted: Tue Nov 24, 2020 11:27 pm
by Martin Walker
...and of course, how much gain reduction are you applying to the bus?

2 or 3dB maximum is what I suspect most people would go for to add that 'glue' to a mix with an SSL-style compressor, but if you're applying significantly more then the background noise will come up in proportion.


Martin