You are here

Slow preset load time in Andrew Scheps Omni Channel

For current or would-be users of Apple Mac computers, with answers to many FAQs.

Slow preset load time in Andrew Scheps Omni Channel

Postby AndyN » Sun Jan 28, 2018 5:42 pm

Hello All,

Not sure if this is the right forum to put this. I am running Cubase 9.5 on a Mac and have just downloaded the demo for the Andrew Scheps Omni Channel. The plugin loads in fine and sounds very good. The problem is that any presets take a good 20 secs to load (at least) as does swapping the order of the modules. I have tried it in Logic and it seems fine. Any ideas why this might be? I've tried trashing the preferences and setting back to 32 bit processing but it hasn't made any difference.

Thanks

Andy
AndyN
Regular
Posts: 179
Joined: Thu Jul 18, 2002 12:00 am
Location: Southampton, UK

Re: Slow preset load time in Andrew Scheps Omni Channel

Postby ankerstjerne » Thu May 10, 2018 10:11 am

Hey - a late reply, but maybe it will be helpful to someone.

I had the same very annoying problem, but found out, that loading the presets from the waves "load" button of the plugin rather than the cubase dropdown at the top, completely solved the problem for me. Instant preset loads, and weirdly it also affected how the plugin behaved onwards, for example when rearranging the modules.

See if that helps. According to other posts around the web, there are apparently still some other cubase specific problems, for example if loading the plugin as part of a track preset. But for me the above solution took it from very limited usability to 99.9% workable.
ankerstjerne
Posts: 1
Joined: Thu May 10, 2018 10:05 am

Re: Slow preset load time in Andrew Scheps Omni Channel

Postby AndyN » Wed May 16, 2018 9:16 pm

Thanks Ankerstjerne,

That works great. I'm so used to loading from the Cubase dropdown that I didn't realise there was another option.

Thanks again

Andy
AndyN
Regular
Posts: 179
Joined: Thu Jul 18, 2002 12:00 am
Location: Southampton, UK


Who is online

Users browsing this forum: No registered users