You are here

Higher latency in a particular project

For current or would-be users of Apple Mac computers, with answers to many FAQs.

Re: Higher latency in a particular project

Postby ManFromGlass » Mon Jul 15, 2019 1:53 pm

Yes, this would have been before the All option.
And sometimes, but very rarely, a song would get corrupted and unfixable so I would drag everything into a new song or uncorrupted template and all would be good again. But it sounds like this is not the case here.
User avatar
ManFromGlass
Frequent Poster (Level2)
Posts: 2188
Joined: Sun Jul 24, 2011 12:00 am
Location: In the woods in Canada
 

Re: Higher latency in a particular project

Postby Ylan Sthlm » Mon Jul 15, 2019 4:07 pm

desmond wrote:
Ylan Sthlm wrote:I'll do that next time, but do frozen tracks and turned off plugins still draw juice?

Bypassed plugins can still induce latency, yes (this is likely so you can turn/automate bypass on and off while playing without causing clicks and dropouts).

You'd have to remove them completely (or use low latency mode) to drop the latency.

Cheers desmond!

I think you are right! Low Latency Mode did make a huge difference! I noticed it when the latency of my MIDI controller in my new project was way behind the timing, and that was a way simpler project.

Am learning something new every day, not least from my friends here! :ugeek:

Humbly, Ylan
User avatar
Ylan Sthlm
Poster
Posts: 29
Joined: Wed Jan 30, 2019 8:38 am

Re: Higher latency in a particular project

Postby desmond » Mon Jul 15, 2019 4:28 pm

Great, glad we got to the bottom of it... :thumbup:
User avatar
desmond
Jedi Poster
Posts: 8819
Joined: Tue Jan 10, 2006 1:00 am

Re: Higher latency in a particular project

Postby ManFromGlass » Mon Jul 15, 2019 7:06 pm

I always learn something here. Sometimes it’s a very simple but important thing. Yesterday I spent hours going through YouTube’s and searching the web for manuals and other users who had the same problem as I on the iPad.

Problem - recording apps on the iPad weren’t seeing my healthy mic signal coming in from the interface. It always worked before.

My mistake + Solution - I shut off the mic input for all those programs in general settings, assuming Apple was talking about the mic in the iPad. I was trying to avoid any potential feedback problems. Seems Apple in their wisdom really meant ALL audio input, rather than just internal mic input. :headbang:
User avatar
ManFromGlass
Frequent Poster (Level2)
Posts: 2188
Joined: Sun Jul 24, 2011 12:00 am
Location: In the woods in Canada
 

Re: Higher latency in a particular project

Postby ConcertinaChap » Tue Jul 16, 2019 7:59 am

Kudos to a brave and helpful man :clap: :clap: :clap:

CC
User avatar
ConcertinaChap
Jedi Poster
Posts: 7494
Joined: Wed Jul 20, 2005 12:00 am
Location: Bradford on Avon
Making music: Eagle Alley, recording music: Mr Punch's Studio
For more information please re-read.

Re: Higher latency in a particular project

Postby Ylan Sthlm » Thu Aug 01, 2019 9:49 pm

I might have found another factor, and that is that I forgot to turn off the automatic back ups by Time Machine and Backblaze. Could this be a factor? Since that particular project needed low latency mode, but not any others.

Humbly, Ylan
User avatar
Ylan Sthlm
Poster
Posts: 29
Joined: Wed Jan 30, 2019 8:38 am

Previous

Who is online

Users browsing this forum: No registered users