You are here

Boot failure: micro-stripe vertical stripes

For current or would-be users of Apple Mac computers, with answers to many FAQs.

Moderator: Moderators

Re: Boot failure: micro-stripe vertical stripes

Postby Gone To Lunch » Sat Feb 06, 2021 10:49 am

Kwackman wrote:
Gone To Lunch wrote:I purchased a pre-enjoyed Nvidia GTX 680

From memory, the original card used one 6 way power cable from the video card to a board in the computer.
I think your new card uses 2 of the 6 way power cables.

Another thing, have you tried a different output on the GTX video card- HDMI or DVI?

Thanks!

I have the two 6-way cables, I only have DVI-I, so I haven't yet tried the HDMI or DisplayPort, but will as soon as I get the necessary cables
Gone To Lunch
Frequent Poster
Posts: 854
Joined: Fri Jun 11, 2004 12:00 am
Location: London
http://www.gonetolunchmusic.com/

Re: Boot failure: micro-stripe vertical stripes

Postby Sam Spoons » Tue Feb 16, 2021 2:37 pm

It's taken longer than I planned but I have found my stash of old video cards. I suspect I have nothing new enough but if you are still in need I will investigate further, I have a couple of 2008 Mac Pro 3.1's which can run some of the same GPUs as your 5.1 so I can test to see if I have a spare that will at least boot.
User avatar
Sam Spoons
Jedi Poster
Posts: 15622
Joined: Thu Jan 23, 2003 1:00 am
Location: Manchester UK
Still taking this recording lark seriously (and trying to record my Gypsy Jazz CD)........

Re: Boot failure: micro-stripe vertical stripes

Postby Gone To Lunch » Fri Feb 26, 2021 1:52 am

Sam Spoons wrote:It's taken longer than I planned but I have found my stash of old video cards. I suspect I have nothing new enough but if you are still in need I will investigate further, I have a couple of 2008 Mac Pro 3.1's which can run some of the same GPUs as your 5.1 so I can test to see if I have a spare that will at least boot.

Thanks, that is very kind of you, but I am pleased to say I am up and running so problem over !

I have two monitors, a Packard Bell 28" and a Hannspress 32". The PB 28" worked with the onboard generic mac driver, so I was able to then download the latest Nvidia driver for my card, and it worked for the HS 32"

I realised afterwards that when the Mac tec doc said that card should work my 5.1 it was assuming the processor it came with, which isn't the souped-up one that was subsequently installed...
Gone To Lunch
Frequent Poster
Posts: 854
Joined: Fri Jun 11, 2004 12:00 am
Location: London
http://www.gonetolunchmusic.com/

Re: Boot failure: micro-stripe vertical stripes

Postby zenguitar » Fri Feb 26, 2021 2:02 am

Glad you got it sorted :thumbup:

Andy :beamup:
User avatar
zenguitar
Moderator
Posts: 11321
Joined: Thu Dec 05, 2002 1:00 am
Location: Devon
liberté, frivolité et vanité

Re: Boot failure: micro-stripe vertical stripes

Postby Sam Spoons » Fri Feb 26, 2021 10:40 am

:thumbup: :thumbup:
User avatar
Sam Spoons
Jedi Poster
Posts: 15622
Joined: Thu Jan 23, 2003 1:00 am
Location: Manchester UK
Still taking this recording lark seriously (and trying to record my Gypsy Jazz CD)........

Previous