You are here

Arturia Jupiter 8 V3 problem?.

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Arturia Jupiter 8 V3 problem?.

Postby Phunky » Wed May 16, 2018 12:42 pm

I'm new to the Jupiter and there's something that I don't understand. When I try to make a default patch Osc2 keeps pitching up and down, even if there's seemingly no modulation(envelope/LFO) beeing applied.

Image

I'm not quite sure if it's a problem, or a lack of understanding :-)

Cheers
Phunky
Regular
Posts: 131
Joined: Sat Nov 08, 2003 12:00 am
Location: Hilversum, The Netherlands
http://www.jesperbuhl.com

Re: Arturia Jupiter 8 V3 problem?.

Postby desmond » Wed May 16, 2018 12:53 pm

Can you upload the patch?

Under the VCO Modulator section, make sure LFO and ENV mod sliders are down.
User avatar
desmond
Jedi Poster
Posts: 8107
Joined: Tue Jan 10, 2006 12:00 am

Re: Arturia Jupiter 8 V3 problem?.

Postby Phunky » Wed May 16, 2018 1:01 pm

Image

https://www.dropbox.com/s/h1exn88r84w0k ... 0.png?dl=0

Insert image doesn't seem to work for me, hence the additional link.
Phunky
Regular
Posts: 131
Joined: Sat Nov 08, 2003 12:00 am
Location: Hilversum, The Netherlands
http://www.jesperbuhl.com

Re: Arturia Jupiter 8 V3 problem?.

Postby desmond » Wed May 16, 2018 1:25 pm

Phunky wrote:Insert image doesn't seem to work for me, hence the additional link.

Yes, Dropbox won't serve images from image links anymore, they stopped that last year...

JUP-8V Menu -> Export Preset...
User avatar
desmond
Jedi Poster
Posts: 8107
Joined: Tue Jan 10, 2006 12:00 am

Re: Arturia Jupiter 8 V3 problem?.

Postby Phunky » Wed May 16, 2018 2:21 pm

Phunky
Regular
Posts: 131
Joined: Sat Nov 08, 2003 12:00 am
Location: Hilversum, The Netherlands
http://www.jesperbuhl.com

Re: Arturia Jupiter 8 V3 problem?.

Postby desmond » Wed May 16, 2018 2:52 pm

You have a Galaxy X modulation assigned to VCO2 Pitch. Set that to zero in the Galaxy page/tab.
User avatar
desmond
Jedi Poster
Posts: 8107
Joined: Tue Jan 10, 2006 12:00 am

Re: Arturia Jupiter 8 V3 problem?.

Postby Phunky » Wed May 16, 2018 3:14 pm

Desmond, thank you very much. Problem solved :-)
Phunky
Regular
Posts: 131
Joined: Sat Nov 08, 2003 12:00 am
Location: Hilversum, The Netherlands
http://www.jesperbuhl.com

Re: Arturia Jupiter 8 V3 problem?.

Postby desmond » Wed May 16, 2018 3:20 pm

Great! You're welcome! :thumbup:
User avatar
desmond
Jedi Poster
Posts: 8107
Joined: Tue Jan 10, 2006 12:00 am

Re: Arturia Jupiter 8 V3 problem?.

Postby Martin Walker » Thu May 17, 2018 6:43 pm

This is just the sort of thing we LOVE to see on the SOS Forums - another happy camper!! :clap: :mrgreen: 8-)

Well done desmond :thumbup:


Martin
User avatar
Martin Walker
Moderator
Posts: 12631
Joined: Wed Jan 13, 2010 8:44 am
Location: Cornwall, UK


Who is online

Users browsing this forum: No registered users