You are here

Only one bit of software outputting Audio at any one time

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Only one bit of software outputting Audio at any one time

Postby Ojustaboo » Wed Sep 19, 2018 4:55 pm

Hi.

Complete re-install of Win 10 pro. There's something I've missed, not sure what.

I have a Safire Pro 24, I have the config that works fine saved.

This is how all the instruments are set.

Windows is set to Mon1 and Mon2
Standalone VSTs/Omnisphere are set to Line 3/4.
Reaper is set to line 5/6

What used to happen is, I could play with a standalone VST, at the same time say watch a tutorial on YouTube, the YouTube coming out of mon1 and mon2, the VST coming out on line 3 and 4 of the saffire Pro mixer and happily hear them both at once.

Now, if I start a youtube vid, I hear the sound playing, but as soon as I start a standalone VST, the YouTube stops playing (well actually it goes to my headphones). When I close the VST the youtube is still playing out of my headphones. If I close the youtibe page and restart it, it then comes out of the speakers, until I start another VST etc.

Driving me nuts.

I've tried unticking " Allow Applications to take exclusive control of this device" and "Give exclusive mode applications priority" under speaker properties, but made zero difference.

The speakers are also set as the default device

Can someone put me out of my misery please?

Win10 pro, saffire Pro 24.
Ojustaboo
Regular
Posts: 128
Joined: Fri Oct 14, 2011 12:00 am
 

Who is online

Users browsing this forum: Trebor Flow