You are here

Win10 and USB problems

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Win10 and USB problems

Postby OneWorld » Tue Jun 11, 2019 8:08 pm

So I updated to Cubase 10, had problems with fonts not displaying I then made sure I had the latest update of Win10, I didn't so I updated it and that fixed my Cubase 10 - or so I thought.

I use an ICON QCON Pro that now does not work with Cubase, or should I say works intermittently. When Cubase does 'see' the QCON it can either work and the QCON freezes, it cannot work at all, it can work but when I restart Cubase it does not work.

I change the USB socket and it might work but next time I boot up Cubase it does not work. When the QCON is switched on it can intermittently make that pinging noise you get when you connect/disconnect a USB device.

The fault is not with the QCON as it works perfectly on another computer I tried and has always worked faultlessly.

I check the Power Management and the USBs are set not to 'suspend' they are on all the time, the Windows Device Manager does not show any problems (eg no exclamation mark or red cross)

When I press buttons on the QCON it shows MIDI out and when I press play on Cubase it shows MIDI coming in, it really does seem that this update on WIn10 has caused the problem. I also have Cubase 8.5 and that suffers the same problem one which it never had before the WIn10 update.

I am on Windows version: 10.0.17134 Build number:17134
OneWorld
Frequent Poster (Level2)
Posts: 2593
Joined: Tue Apr 07, 2009 12:00 am

Who is online

Users browsing this forum: No registered users