You are here

Audio Software Stops, Loud Buzzing and Then It Shuts Down

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Audio Software Stops, Loud Buzzing and Then It Shuts Down

Postby tprochera » Tue Oct 01, 2019 1:31 am

Greetings all!

I'm hoping someone might be able to help me out with this. So, I'm using Sonar X3 Producers and a UR22 interface with my laptop. What's happening is that I'll be playing back a song, everything will stop and there's a loud buzzing. Sometimes the software shuts down itself, sometimes I have to do it myself. I have tried updating the driver for the UR22, I have tried a new cable, and I have selected all the tracks and imported them into a new file, thinking something might be corrupted as it looks like it's happening with just the one file. But nothing is working.

Any other ideas? Thanks so much in advance
tprochera
Posts: 1
Joined: Tue Oct 01, 2019 1:24 am

Re: Audio Software Stops, Loud Buzzing and Then It Shuts Down

Postby blinddrew » Tue Oct 01, 2019 11:38 am

Is it just one track that it's happening with or any track you open?
Sometimes plug-ins can result in all kinds of unpleasant unstable behaviour so it might be worth working logically through your plugins in the track and disabling them one by one. Or disabling all of them and enabling one by one and see if that helps?
It's a PITA but might be worth trying.
User avatar
blinddrew
Jedi Poster
Posts: 8452
Joined: Sun Jul 05, 2015 12:00 am
Location: York
Ignore the post count, I have no idea what I'm doing...


Who is online

Users browsing this forum: No registered users