You are here

Komplete 6 unit USB socket dead - How to replace

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Re: Komplete 6 unit USB socket dead - How to replace

Postby ef37a » Sat Jan 25, 2020 11:48 am

Marbury wrote:I think the K6 must have been built with spot welding. Hopefully it should last me a few more years. I think the flashing led when it misses the handshake has also stopped at boot up. You had to leave it a few seconds before pressing the on switch on the pc for it to connect. If it didn’t, you had to unplug the usb and re insert for it to work.

I think (as has been stated somewhere in the other 7 pages!) that the USB port had a problem to begin with.

I have to say again though I was NOT confident about that repair and I am not at all sure it will last for very long. If an AI is important to to you friend M, I would suggest you get a backup. You probably don't want to spend another £170ish so I can certainly recommend the Behringer UMC 204HD. The mic pre amps are AS good as those on the KA6 if not maybe a little better for gain? The 204 does have its foibles. It is not as 'solid' when connetced to PCs and by that I mean you have to do a bit of juggling to get it sorted. Once done however it stays sorted. (till the next time!)

The low output level will hiss you off perhaps if your monitors are insensitive but the headphone output is quite meaty.

Of course! I would suggest another KA6 or, one of those tasty looking SSLs? (do they have MIDI ports?) but then it ain't my money!

Rock on.

Dave.
ef37a
Jedi Poster
Posts: 12107
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: Komplete 6 unit USB socket dead - How to replace

Postby Folderol » Sat Jan 25, 2020 11:49 am

That can also happen if the laptop USB 5V supply is right on the edge of the required spec.

EDIT

Oi, Dave, stop dissing your own work - we've got professionals to do that :lol:
User avatar
Folderol
Jedi Poster
Posts: 11445
Joined: Sat Nov 15, 2008 1:00 am
Location: The Mudway Towns, UK
Yes. I am that Linux nut.
Onwards and... err... sideways!

Re: Komplete 6 unit USB socket dead - How to replace

Postby ef37a » Sat Jan 25, 2020 11:59 am

Folderol wrote:That can also happen if the laptop USB 5V supply is right on the edge of the required spec.

Aha! The KA6 has just about all the bells and whistles you could expect to power from one USB 2.0 port (and spook juice IS compromised) so that could well be an issue Will.

I bought an inline USB power meter and checked the AI. IIRC the power dropped a little to 4.9V on load and the current pull was about 450mA, not as much as I expected.

I have tried the KA6 on a powered hub and it worked fine which not many USB AI do. I also tried a 'Y' USB cable, ie. extra port power to see if it increased phantom power current. It did not. The AI is perfectly happy on a USB 3.0 port and that should deliver more than enough power?

Dave.
ef37a
Jedi Poster
Posts: 12107
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Previous