You are here

Semantics?

Page 1 of 1

Semantics?

PostPosted: Tue Jan 07, 2020 3:34 pm
by ef37a
My 'new' Win 10 pro Lenovo T510 was not activated since I got it end of December.

I found the product code on the back but when I tried to enter it (as I have done many times for XP and couple for W7) I got the message "The hardware on this PC has changed....." and I did not get any place to enter the code.

After a chat with a very helpful guy at CFA Trading Ltd I tried the "Change Product Code" icon.
Bazinga! Got the black box and could enter my code.

Now I HAD been there before a few days ago but did not proceed because I did not WANT to CHANGE the code! I merely wanted to enter what I thought was the right one.

Was I being overcautious? Silly? Be kind...

Dave.

Re: Semantics?

PostPosted: Tue Jan 07, 2020 7:35 pm
by Dynamic Mike
Nope. I frequently feel stupid because I read too much into everything. Ambiguity abounds.

Re: Semantics?

PostPosted: Wed Jan 08, 2020 10:01 am
by CS70
ef37a wrote:Was I being overcautious? Silly? Be kind...

Not silly at all. The byzantinisms of software licensing are really crazy from the perspective of a "regular" user, who's usually not particularly interested in the legal aspects and the technicalities of what constitutes or not an "hardware change", and just wants to use the damn thing...