You are here

Network Card causing Noise in my DAW Monitors

Page 1 of 1

Network Card causing Noise in my DAW Monitors

PostPosted: Fri Jan 24, 2020 11:06 pm
by Paul881
I have an i7 920 PC with a Gigabyte MoBo running Win 10 which has an embedded PCIe Gbe Family Controller with the latest Drivers. My Soundcard interface is a Focusrite Scarlett 18i8 Mk1.
The problem I am experiencing is that there is constant crackling coming from my monitors which increases in intensity when I use the internet.
Disabling the network card instantly resolves the issue. However, this only started when I bought and fitted a sub-woofer. If I plug my monitors into the Focusrite directly without he sub, the noise goes away. My cables are all XLR and balanced Jacks.
I cannot plug my PC, sub and sound card into different mains supplies so was wondering if anyone has any suggestions.
Remedies I have already tried are moving my sub well away from the PC and moving the Focusrite away from my PC. Also, routing the audio cables away from mains cables. Nothing makes any difference. Any suggestions (apart from disabling the network card when using the DAW)?

Re: Network Card causing Noise in my DAW Monitors

PostPosted: Sat Jan 25, 2020 12:25 pm
by Hugh Robjohns
This is probably going to be a ground-loop problem involving the subwoofer, interface and main speakers.

It would help to know the models of the equipment and precisely how everything is interconnected.

In the interim, I'd also suggest you make sure the two main speakers, subwoofer, interface and computer are all powered from adjacent sockets in the same mains plug-board.

Re: Network Card causing Noise in my DAW Monitors

PostPosted: Sun Jan 26, 2020 1:32 pm
by Paul881
Hi Hugh, many thanks for your reply. I plugged my sub into a different extension lead as you suggested from the other gear but still no joy. However, I unplugged the audio leads to and from the soundcard/sub/monitors, cleaned them with electronic contact cleaner (NOT WD40!)....and it solved the problem! Now, silence reigns. :thumbup:
At my age you would have though that I would have remembered that new equipment =
clean your contacts and leads! Such a simple thing and yet the noise it caused was ridiculous.

Re: Network Card causing Noise in my DAW Monitors

PostPosted: Sun Jan 26, 2020 2:28 pm
by Hugh Robjohns
Okay...fair enough... Possibly a missing ground rather than a loop then. Glad it was an easy fix!