You are here

Upgrading sounds

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Re: Upgrading sounds

Postby ef37a » Thu Mar 05, 2020 12:06 am

DanR wrote:
ef37a wrote:Mind you, USB 3.0 gives you 4.5W to play with

I thought they were USB 2.0 but with the C connection, like the Focusrite Scarlett 3rd gen.

Yes Dan I am sure you are right I just mean that modern laptops have more USB 3.0 ports than 2.0 as a rule and that bus powered AIs are not sailing so close to the power limit wind.

My Lenovo T510 for example has two 3.0 ports and just one 2.0 and I have also fitted a 2 port USB 3.0 Express card and that is from a new machine!

Dave.
ef37a
Jedi Poster
Posts: 11273
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: Upgrading sounds

Postby DanR » Thu Mar 05, 2020 11:24 am

ef37a wrote:
Yes Dan I am sure you are right I just mean that modern laptops have more USB 3.0 ports than 2.0 as a rule and that bus powered AIs are not sailing so close to the power limit wind.

My Lenovo T510 for example has two 3.0 ports and just one 2.0

Dave.

Ok thanks. My i5 Acer is the other way round - two USB 2.0 ports and one USB 3.0 so things are gradually changing.
DanR
Regular
Posts: 364
Joined: Sat Dec 31, 2005 1:00 am
Location: Cambridge, UK

Re: Upgrading sounds

Postby DanR » Mon Mar 09, 2020 1:41 pm

Regarding the MOTU M2, I’m wondering if this would be an improvement in stability over my Scarlett 2i2 gen one.
The Focusrite works well although I do get an occasional stutter/spike on playback in Cubase. Buffer size is 256 which gives very good useable low latency for playing virtual instruments.
I’m running twelve instances of Halion Sonic SE, a couple of effects and the performance meter is quite low.
DanR
Regular
Posts: 364
Joined: Sat Dec 31, 2005 1:00 am
Location: Cambridge, UK

Re: Upgrading sounds

Postby DanR » Thu Mar 12, 2020 12:36 pm

DanR wrote:The Focusrite works well although I do get an occasional stutter/spike on playback in Cubase.

Having switched to the installed ASIO4ALL driver, the audio stutter has disappeared.
Something then to do with the Focusrite Scarlett driver.
It’s a gen one model and there are reports of problems with Windows 10 compatibility, even with the latest drivers.
Most of my use is with virtual instruments and these record and playback fine, monitoring
from the laptop headphone jack.
I only need an audio interface to record occasional audio from hardware synths and maybe
trigger their sounds via midi.
DanR
Regular
Posts: 364
Joined: Sat Dec 31, 2005 1:00 am
Location: Cambridge, UK

Re: Upgrading sounds

Postby ef37a » Thu Mar 12, 2020 1:39 pm

DanR wrote:
DanR wrote:The Focusrite works well although I do get an occasional stutter/spike on playback in Cubase.

Having switched to the installed ASIO4ALL driver, the audio stutter has disappeared.
Something then to do with the Focusrite Scarlett driver.
It’s a gen one model and there are reports of problems with Windows 10 compatibility, even with the latest drivers.
Most of my use is with virtual instruments and these record and playback fine, monitoring
from the laptop headphone jack.
I only need an audio interface to record occasional audio from hardware synths and maybe
trigger their sounds via midi.

A few days ago I installed a Scarlet 8i6 Mk1 on this W10 Lenovo T510. It installed ok but then gave a few problems with Samplitude Prox Silver locking up. That never happens with the KA6 on 10 or W7.

Dave.
ef37a
Jedi Poster
Posts: 11273
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: Upgrading sounds

Postby blinddrew » Thu Mar 12, 2020 4:51 pm

I'm running an 8i6 mk1 on a W10 machine and had a bit of a glitch the other week. But the problem turned out to be the driver installer hadn't run properly and I was actually still on an older driver. Doing a wipe and clean install of the new drivers sorted it.
So worth checking that you're actually, definitely, certainly using the latest drivers and latest version of MixControl.
User avatar
blinddrew
Jedi Poster
Posts: 9428
Joined: Sun Jul 05, 2015 12:00 am
Location: York
Ignore the post count, I have no idea what I'm doing...

Re: Upgrading sounds

Postby ef37a » Thu Mar 12, 2020 5:34 pm

blinddrew wrote:I'm running an 8i6 mk1 on a W10 machine and had a bit of a glitch the other week. But the problem turned out to be the driver installer hadn't run properly and I was actually still on an older driver. Doing a wipe and clean install of the new drivers sorted it.
So worth checking that you're actually, definitely, certainly using the latest drivers and latest version of MixControl.

Woulddo Drew but having had my first real read of the 8i6 manual I see it has a 'loop back' setting whereby I can record computer sounds. I have decided therefore to use it in my 'studio' setup which is rigged mainly for duping cassettes, to and from and runs a W7 setup which will have the R45 removed.
This was setup with the KA6 and the PC has a 2496 in it but neither AI can do loop back.

Feeling a it more energy these days. Major surgery takes a ***t load out of you past 3 score and ten!

Dave.
ef37a
Jedi Poster
Posts: 11273
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: Upgrading sounds

Postby DanR » Thu Mar 12, 2020 7:31 pm

blinddrew wrote:So worth checking that you're actually, definitely, certainly using the latest drivers and latest version of MixControl.

Thanks for the reply. Have reinstalled the driver a couple of times but will check.
I did try MixControl but it wouldn’t open. Says ‘no hardware connected’ even though the interface is working.
I don’t think it’s included or used with the 2i2 and no mention of it in the instruction manual.

Update: Have installed the 2nd gen Scarlett driver instead and it seems to be running glitch free now :thumbup:
DanR
Regular
Posts: 364
Joined: Sat Dec 31, 2005 1:00 am
Location: Cambridge, UK

Re: Upgrading sounds

Postby blinddrew » Fri Mar 13, 2020 11:00 am

DanR wrote:Update: Have installed the 2nd gen Scarlett driver instead and it seems to be running glitch free now :thumbup:
Good stuff :thumbup:
User avatar
blinddrew
Jedi Poster
Posts: 9428
Joined: Sun Jul 05, 2015 12:00 am
Location: York
Ignore the post count, I have no idea what I'm doing...

Previous