You are here

USB interface seems to "sleep" when not in use

For anything relating to music-making on Windows computers, with lots of FAQs. Moderated by Martin Walker.

Moderator: Moderators

USB interface seems to "sleep" when not in use

Postby Mr_M_Cox » Mon Jun 07, 2021 2:09 pm

Hi All,

First time here so hello to the community!

I just got myself a Presonus AudioBox and so far its really great bar one thing....

If I am watching a youtube vid or playing an audio file for example and allow the audio to stop it will not work again without either changing the output device in Windows(works 6/10 times) or unplugging/plugging in the usb of the interface(always works). Never stops while in use and is otherwise perfect but as I said in the title, it's like the device is sleeping when not in use and won't wake properly.

Windows at all times sees the device and has it set as audio output without any issues.

Any tips or a fix would be much appreciated.

Thanks.
Mr_M_Cox
Posts: 2
Joined: Mon Jun 07, 2021 2:08 pm

Re: USB interface seems to "sleep" when not in use

Postby manwilde » Mon Jun 07, 2021 3:23 pm

Does this happen outside of your DAW only? (i.e.: with Youtube/Media player). And what's your DAW?. Is the Presonus set as the default device? And have you downloaded the latest drivers for it?.
manwilde
Regular
Posts: 284
Joined: Mon May 07, 2018 2:57 pm

Re: USB interface seems to "sleep" when not in use

Postby Mr_M_Cox » Mon Jun 07, 2021 3:32 pm

manwilde wrote:Does this happen outside of your DAW only? (i.e.: with Youtube/Media player). And what's your DAW?. Is the Presonus set as the default device? And have you downloaded the latest drivers for it?.

Thanks for your reply.

It happens with any audio source, chrome, media player, DAW (Reaper), even audio from things like an MS Teams notification doesn't work.

I have the Presounus as the default device and have even tried disabling the other audio device that shows up so that its the only one, that made no difference except making it harder to fix as there was no other deice to toggle to.

All drivers are the latest across the Presounus, Windows etc.

it seemed to get a bit better disabling the power management of the USB root hub in device manager but that was a short lived win as it soon haoppenend again.
Mr_M_Cox
Posts: 2
Joined: Mon Jun 07, 2021 2:08 pm

Re: USB interface seems to "sleep" when not in use

Postby OneWorld » Mon Jun 07, 2021 4:16 pm

Mr_M_Cox wrote:
manwilde wrote:Does this happen outside of your DAW only? (i.e.: with Youtube/Media player). And what's your DAW?. Is the Presonus set as the default device? And have you downloaded the latest drivers for it?.

Thanks for your reply.

It happens with any audio source, chrome, media player, DAW (Reaper), even audio from things like an MS Teams notification doesn't work.

I have the Presounus as the default device and have even tried disabling the other audio device that shows up so that its the only one, that made no difference except making it harder to fix as there was no other deice to toggle to.

All drivers are the latest across the Presounus, Windows etc.

it seemed to get a bit better disabling the power management of the USB root hub in device manager but that was a short lived win as it soon haoppenend again.

First place I would look is the Windows Power Management. I can't remember the path to it, but in Power Management there is a setting that sends USB devices to sleep, you see it under the Advanced option, where you can also turn off hard disks, monitor etc, turn off the Turn Off option
OneWorld
Frequent Poster (Level2)
Posts: 2900
Joined: Mon Apr 06, 2009 11:00 pm

Re: USB interface seems to "sleep" when not in use

Postby manwilde » Mon Jun 07, 2021 4:30 pm

Also it´s worth checking your preferences in Reaper regarding the audio device. If you go to Preferences-Audio, in "Audio settings" watch for the first four boxes ("Close audio... etc). I have the first one checked and the next three unchecked.
manwilde
Regular
Posts: 284
Joined: Mon May 07, 2018 2:57 pm