You are here

Yoshimi Pi

Page 10 of 10

Re: Yoshimi Pi

PostPosted: Thu Sep 17, 2020 9:55 am
by Folderol
The site (same link above) now has considerable refinements based on comments here and elsewhere :bouncy:

Re: Yoshimi Pi

PostPosted: Thu Sep 17, 2020 4:14 pm
by Martin Walker
Well done Will - looking good!

I'm about to visit Mitt to hopefully sort out his PC audio problems, and I'll probably lose my Talk Talk internet connection some time tomorrow until Tuesday, so here are a few quick comments as they occur to me.

In the specifications, it might be more informative to add:

2 USB 3.0 ports (typically used to plug in computer keyboard & USB MIDI if required)
2 USB 2.0 ports (for inbuilt audio & computer mouse if required)

12V DC out @2A (powers Yoshimi Pi itself, plus any external gear connected to USB ports)

Need to dash now, and will hopefully be able to provide more detail when I return home, but hope this helps!


Martin

Re: Yoshimi Pi

PostPosted: Sat Sep 19, 2020 11:19 am
by Folderol
Eddy has provided a fantastic review - now added to the site here.
Ideally there two others I would like to ask for (even if just a brief single paragraph) . Firstly from someone relatively unfamiliar with synthesisers, and secondly someone into sound design who can compare and contrast the Yoshimi Pi with other synths from that viewpoint.

Re: Yoshimi Pi

PostPosted: Thu Oct 29, 2020 2:13 pm
by Folderol
For the intrepid people, there is now Yoshimi version 1.7.3 available.
I've marked this as a maintenance release. It has no new features, but several bugfixes, and underlying code cleanups that should marginally improve performance.
I recommend updating fairly soon, as there are some (nice) changes coming in a few weeks time.

P.S.
Just a reminder that YP003 is still available, and I have enough bits knocking around for YP008 and possibly YP009 :)

Re: Yoshimi Pi

PostPosted: Tue Jan 19, 2021 1:28 pm
by Folderol
Just come across some odd behaviour from half-built Pi 008.

If left for several days unused, then the next time it is started it gets to the desktop then immediately shuts down. Wait a few seconds then try again and it's fine. I didn't seen this with any of the others, so it suggests a dodgy timing cap. However, has anyone else had this happen?

If so I may need to revise the design (hope not).

Re: Yoshimi Pi

PostPosted: Tue Jan 19, 2021 5:53 pm
by Eddy Deegan
Definitely not seen that behaviour with mine Will. As with most of my studio gear there are periods of time when they don't get used and they've never had a problem booting reliably (and staying there) at any point!

Re: Yoshimi Pi

PostPosted: Tue Jan 19, 2021 6:54 pm
by Martin Walker
+1 with Eddy - mine boots up perfectly every time (just tried it yet again, and no probs)


Martin

Re: Yoshimi Pi

PostPosted: Tue Jan 19, 2021 7:04 pm
by Folderol
Thanks folks. That's most reassuring.
I'll leave it for now (doing 'other' things), but I'll sort it later.