You are here

Hughes and Kettner Redbox Problem

For all things relating to guitars, basses, amps, pedals & accessories.

Hughes and Kettner Redbox Problem

Postby Chriztian » Wed Jan 15, 2020 4:57 pm

I have a problem with a new "REDBOX", but I don't know if the problem is the way I am connecting it or if my "RedBox" is factory damaged.

I have a "Boss katana 50w Combo Amplifier" and I use it to record in a "home Studio".
At the headphone output I connect a "NUX SOLID STUDIO" (which does a VERY SIMILAR function to the RedBox), and connect the "Nux" to my interface and everything works very well, but if I do the same configuration for RedBox, the gain is
very very low, that is, almost nothing is heard from the guitar.
I have a VAM PREAMP and I have to upload almost all the gain in addition to raising the gain to the interface, so I think that should not be.

The "Nux sOLID STUDIO" uses a 9v current eliminator and for the RedBox I use a 12v current eliminator. Still I don't think so It is working as it should.

What do you think it could be? A bad configuration? or a Redbox damage?
(I have also read that Phantom needs to It works, but, if I use the current eliminator, ¿does not replace the phantom?)
HELP! Please. My redbox is new and is sincerely disappointing me.
Chriztian
Posts: 2
Joined: Wed Jan 15, 2020 4:48 pm

Re: Hughes and Kettner Redbox Problem

Postby ef37a » Thu Jan 16, 2020 9:40 am

Have you got the attenuator switch selected correctly? For a headphone input you will need it set for '0dBu' not -26dBu'

However, I think the main problem is that the Redbox is not designed to accept stereo headphone signals, if you plug a standard TS 'guitar' cable into a headphone jack you are shorting one channel to the sleeve. Then, some headphone outputs are pretty feeble, the dead hand of the nanny state.

I would try the box in the speaker input configuration.

Dave.
ef37a
Jedi Poster
Posts: 11294
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: Hughes and Kettner Redbox Problem

Postby Hugh Robjohns » Thu Jan 16, 2020 11:52 am

Dave is quite correct that the attenuator will need to be in the 0dB position.

Are you connecting the output into a microphone channel of your interface? The Red Box provides a microphone level output signal, so you will need to dial in some gain at the interface.

If you've plugged it into a line level input it will be very quiet.

What interface are you using and what input is the Red Box plugged into ... and with what type of cable?

I'd also suggest powering it from the interface phantom power as an experiment, just to rule out a problem with the external power supply.

H
User avatar
Hugh Robjohns
Moderator
Posts: 26389
Joined: Fri Jul 25, 2003 12:00 am
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: Hughes and Kettner Redbox Problem

Postby Wonks » Thu Jan 16, 2020 12:24 pm

Which Red Box model is it? The Red Box 5 is the latest.

http://hughes-and-kettner.com/products/ ... red-box-5/

If it's the 5, then the quoted phantom power current draw at 10mA (technical data on the product web page) http://hughes-and-kettner.com/products/ ... red-box-5/ is probably more than a lot of low cost interface P48 supplies can provide, so unless you know your interface can provide a full 10mA of phantom power, leave the phantom off and power it from the external supply. I know Hugh's suggested this, but I doubt it will work. Otherwise try a new 9v battery.

The output is described as microphone level, so use a TRS to XLR cable and connect to a mic input.
User avatar
Wonks
Jedi Poster
Posts: 10740
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Hughes and Kettner Redbox Problem

Postby Chriztian » Fri Jan 17, 2020 4:02 pm

Hi, I'm connected this way:
* The Guitar is direct to the combo amplifier (katana 50w boss).

* From the headphone output that the amplifier has to "RedBox 5" (0dB attenuator) with a 9v current eliminator connected.

* From RedBox to a PRe-Amp (Art pro mpa II of bulbs).

* From "Pro Art" to the interface (Focusrite Scarlett 18i20) on channel 5

Now, I'm not sure if I activated the Phantom power in the PREAMP.
If it was activated, could it also be activated at the interface?

Thank you very very much Dave, Hugh, Wonks
Chriz

Saludos desde México. ;)
Chriztian
Posts: 2
Joined: Wed Jan 15, 2020 4:48 pm

Re: Hughes and Kettner Redbox Problem

Postby BigRedX » Fri Jan 17, 2020 6:09 pm

The Red Box 5 is designed for Line and Speaker level signals. Your Boss Katana 50 combo only appears to have a headphone level output.

Also there doesn't appear to be a dedicated level control for the headphone output. Does plugging something onto the headphone socket disable the speaker? It may be that getting a decent level out of the headphone socket requires you to turn up the amp.
User avatar
BigRedX
Frequent Poster
Posts: 775
Joined: Fri Sep 03, 2004 12:00 am
RockinRollin' VampireMan