You are here

Weird Tremolo Pedal Issue

Page 1 of 1

Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 3:11 pm
by shep8020
Hello everyone. First time post because someone MUST know what is going on!

My tremolo pedal is only audible when the loop pedal after it in the chain is recording! As soon as I hit record, the swell comes in, until then you wouldn't know I had switched the trem on.

Here is the abbreviated signal chain.

gain -> trem -> bright onions active ABY ->

A (dry) -> Jamman Express Looper channel 1
B (wet) -> delay, reverb, flange etc -> Jamman channel 2

So the trem should effect the whole signal before it splits and it does, but only while the Jamman is recording.

The Jamman is true bypass. Could this be an impedence thing? Could the ABY be doing something funky? I'll be doing some trial and error, but I'd love a scientific explanation if there is one?

Re: Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 4:18 pm
by Hugh Robjohns
I think it would help to know what the trem pedal actually is. Make/model.

And I assume you're using standard TS-TS instrument cables to patch everything together?

Re: Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 5:32 pm
by shep8020
Sorry should have said It's a joyo but the same happens with my walrus monument.

Re: Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 5:52 pm
by Hugh Robjohns
All the impedances look fine so I don't think that's the issue. I suspect it's more likely to be related to signal polarity and signal mixing.

Are you running both outputs together, or one at a time?
Have you tried flipping the phase switch on the ABY second output?

And how is the Jamman connected (inputs and outputs) -- I see it has a balanced output. That could be causing issues too depending on what's connected to what....

Re: Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 6:32 pm
by shep8020
Oh yeah phase! One goes up while the other goes down if they're out? Somehow the Jamman flips them back! Gotta get home. Always better experimenting with a rationale to work to.

Re: Weird Tremolo Pedal Issue

PostPosted: Tue Jun 23, 2020 6:33 pm
by shep8020
The Jamman has ins as above and outputs to 2 separate amps via in-board patch cables.