You are here

Weird Issue - Daisy Chained Monitors

For performing musicians and engineers: stagecraft, engineering and gear.

Weird Issue - Daisy Chained Monitors

Postby sincity » Sun Jun 17, 2018 5:33 pm

Hello,

First post here. My band has gone to an active speaker system.

Setup

Harbinger L2404FX-USB Mixer
Harbinger Mains
Harbinger Sub 2218 w/ crossover
Three monitors

Here is the issue.

Ran the monitor feed from the Aux Send.
1/4” to XLR into Monitor 1 Mic Input, then daisy chained the other two monitors off Monitor 1.

Monitor 1 (1st in line) has no sound. Other two monitors work perfectly.

Volume levels on back of Monitor 1 were @ 50%.

What could the issue be?
sincity
Posts: 3
Joined: Sun Jun 17, 2018 5:23 pm

Re: Weird Issue - Daisy Chained Monitors

Postby James Perrett » Sun Jun 17, 2018 7:30 pm

Make and model numbers of the monitors would help. Are they all active?
User avatar
James Perrett
Moderator
Posts: 7420
Joined: Sun Sep 09, 2001 11:00 pm
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: Weird Issue - Daisy Chained Monitors

Postby sincity » Sun Jun 17, 2018 7:37 pm

The monitors are:

Monitor 1 - Alto TS312 (brand new)
Monitor 2 - Harbinger 2212
Monitor 3 - Kustom PA KPM210
sincity
Posts: 3
Joined: Sun Jun 17, 2018 5:23 pm

Re: Weird Issue - Daisy Chained Monitors

Postby James Perrett » Sun Jun 17, 2018 10:48 pm

It may be an obvious question but does monitor 1 (the Alto) work on its own?
User avatar
James Perrett
Moderator
Posts: 7420
Joined: Sun Sep 09, 2001 11:00 pm
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: Weird Issue - Daisy Chained Monitors

Postby sincity » Mon Jun 18, 2018 12:01 am

Yes it does. Direct mic into Alto works fine.
sincity
Posts: 3
Joined: Sun Jun 17, 2018 5:23 pm

Re: Weird Issue - Daisy Chained Monitors

Postby Wonks » Mon Jun 18, 2018 9:03 am

None of the monitors appear to have a phantom power option available, so it can't be that that's upsetting monitor 1.

You've got two input channels on the Alto. Does this happen with both of them?

Have you tried a different arrangement of monitors so the Alto is the 2nd or 3rd in the line?

Have you checked that the XLR-XLR leads used for the cross-connection and the are all wired in the standard manner?

Is the ground lift switch on the Alto ever used?

Have you checked the power leads for correct wiring and continuity? There was a fairly recent post about a PA speaker not working properly and they found the power cable was wired incorrectly with a ground missing.

Does simply inserting an unconnected lead into the mix output XLR cause the monitor to fall silent, or does it have to be plugged in to another monitor for this to happen?
User avatar
Wonks
Jedi Poster
Posts: 5688
Joined: Wed May 28, 2003 11:00 pm
Location: Reading, UK
Now even grumpier than Ivan in his heyday.


Who is online

Users browsing this forum: No registered users