You are here

XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

Page 2 of 2

Re: XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

PostPosted: Thu Jul 18, 2019 11:42 am
by Mike Stranks
Ah! You found what I couldn't, Hugh!

... and the duplication above was because your post wasn't on the radar when I published mine. I try not to say the same thing as someone else has already said. :)

Re: XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

PostPosted: Thu Jul 18, 2019 11:45 am
by Wonks
Mike Stranks wrote: I try not to say the same thing as someone else has already said. :)

But this is a thread about delay pedals so you

can..


can...


can...

Re: XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

PostPosted: Thu Jul 18, 2019 12:23 pm
by ef37a
Link won't open and when I paste it into Firefox. "Fille not found"

Dave.

Re: XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

PostPosted: Thu Jul 18, 2019 12:29 pm
by Kwackman
ef37a wrote:Link won't open and when I paste it into Firefox. "Fille not found"
Dave.
Working fine on Mac/Safari.
Clicking on it downloads the manual, and copy/pasting the link in a new browser window
does the same.

[EDIT] I copied& pasted in Firefox too (again on a Mac) and works fine.

Re: XLR to 1/4" - trying to get balanced mic output through an unbalanced delay pedal

PostPosted: Thu Jul 18, 2019 1:48 pm
by Hugh Robjohns
Works for me on Win7/Chrome. It doesn't open in a window, though, it downloads the PDF to your appointed downloads folder.

H