You are here

Dante my16 aud card and a RI8d hook up

For performing musicians and engineers: stagecraft, engineering and gear.

Dante my16 aud card and a RI8d hook up

Postby joadmz » Thu Aug 15, 2019 5:17 am

Hi all,
Have a question I hope somebody can answer. I have a Yamaha M7cl board that I am still currently using with a 24 channel analogue snake at the stage. To run more channels I installed a dante My16 aud card and a Ri8d 8 channel stage box at the front stage via cat5. The RI8d cannot be run native so I have to also run a serial cable from the remote on the back of the console into the My16aud card to run it in AD8HR mode. The my16audcard and RI8d are connected by running them both into a network switch. I set up the connections using the dante controller software and dante virtual soundcard. All settings seem to be set up properly, everything is synced up on both the card and the RI8d, the external HA screen on the board shows the connected external HA equipment which is virtually mounted as AD8HR and I can control the head amp input gain, phantom power, HPF, etc. The card is installed in slot 1 on the board and I routed the appropriate slot 1 channels to the boards channels. The problem is that I am getting no signal at the board and no output sound from it. Let me also state that I am getting signal on the RI8d front input panel so I know that my connections there are fine. Can anyone help me figure this out, I have gone over the connections and my word clock settings many times but cannot get this working. Thanks.
joadmz
Posts: 1
Joined: Mon Aug 12, 2019 11:34 pm
joadmz

Who is online

Users browsing this forum: No registered users