You are here

Can’t reply to my topic

Report bugs & errors with the SOS forums, and web site. Please check existing discussions before posting.

Moderator: Moderators

Can’t reply to my topic

Postby mezcal » Thu May 27, 2021 11:34 pm

Hello,

I’ve tried a few times to reply to my own topic thread by clicking red submit button to only get re directed back to the main forum page. Usually I’ll relieve an email stating I’ve responded to my own thread but getting nothing this time?

I’d like to reply to it but not able.

I’m also not receiving ing the “This message has been submitted successfully, but it will need to be approved by a moderator before it is publicly viewable.
Moderator: Moderators text . It seeks to bypass this and go straight back to forum main page.
mezcal
New here
Posts: 5
Joined: Tue May 25, 2021 8:13 pm

Re: Can’t reply to my topic

Postby James Perrett » Fri May 28, 2021 12:07 am

Oddly enough that thread keeps on appearing to me as having unread posts but whenever I click on it there is nothing new.

Edit: - I've just made a new post to that thread which appears to have gone through so it might be worth trying again.
User avatar
James Perrett
Moderator
Posts: 10792
Joined: Mon Sep 10, 2001 12:00 am
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: Can’t reply to my topic

Postby Wonks » Fri May 28, 2021 9:11 am

Possibly due to having hyperlinks in when posting within the initial probationary 3 posts to prevent spamming?
User avatar
Wonks
Jedi Poster
Posts: 11624
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Can’t reply to my topic

Postby Hugh Robjohns » Fri May 28, 2021 9:25 am

You have more than three approved posts now, so you won't be going through the moderation queue anymore.

The usual reason for not being able to post is not being logged in... but you clearly are or you wouldn't have been able to post in this thread! The forum software is also a bit picky about what you try and post, too, especially when BBCodes are involved.

Occasionally the servers are super-busy with backups or updates and that can lead to odd temporary behaviours.

Probably the first thing to try is to log out and log back in, making sure you agree to the cookies that pop up as you do so. If you're still having problems, set up a support ticket here:

https://www.soundonsound.com/help
User avatar
Hugh Robjohns
Moderator
Posts: 31078
Joined: Fri Jul 25, 2003 12:00 am
Location: Worcestershire, UK
Technical Editor, Sound On Sound
In my world, things get less strange when I read the manual... 

Re: Can’t reply to my topic

Postby James Perrett » Fri May 28, 2021 2:03 pm

Problem solved - see the last post in this thread...

https://www.soundonsound.com/forum/view ... 5&t=78206#
User avatar
James Perrett
Moderator
Posts: 10792
Joined: Mon Sep 10, 2001 12:00 am
Location: The wilds of Hampshire
JRP Music - Audio Mastering and Restoration. JRP Music Facebook Page

Re: Can’t reply to my topic

Postby Dan LB » Fri May 28, 2021 3:36 pm

James Perrett wrote:Oddly enough that thread keeps on appearing to me as having unread posts but whenever I click on it there is nothing new.

I experience this occasionally on other threads. You click in, thinking there has been more replies, but it just brings you to the first post in the thread. There’s even the text link at the top of the page saying ‘go to first unread post’ but it does nothing as there are no unread posts.

Is it worth flagging it when I see it again?
User avatar
Dan LB
Frequent Poster
Posts: 1572
Joined: Sat Jan 28, 2006 1:00 am
Location: Wicklow, Ireland

Re: Can’t reply to my topic

Postby BobTheDog » Fri May 28, 2021 8:05 pm

Dan LB wrote:
James Perrett wrote:Oddly enough that thread keeps on appearing to me as having unread posts but whenever I click on it there is nothing new.

I experience this occasionally on other threads. You click in, thinking there has been more replies, but it just brings you to the first post in the thread. There’s even the text link at the top of the page saying ‘go to first unread post’ but it does nothing as there are no unread posts.

Is it worth flagging it when I see it again?

I also get a similar thing, but when I click on "unread" I just get a load of adverts and no posts.
User avatar
BobTheDog
Frequent Poster
Posts: 1348
Joined: Fri Nov 19, 2004 1:00 am

Re: Can’t reply to my topic

Postby Kwackman » Fri May 28, 2021 8:07 pm

Clicking on "Mark Forums Read" (under Forum index) it fixes things for me.
User avatar
Kwackman
Frequent Poster (Level2)
Posts: 2296
Joined: Thu Nov 07, 2002 1:00 am
Location: Belfast
Cubase, guitars.

Re: Can’t reply to my topic

Postby Wonks » Sat May 29, 2021 11:29 am

Dan LB wrote:Is it worth flagging it when I see it again?

No. It's a known basic forum software occasional glitch, and it isn't going to get fixed.

All you can do is 'mark topics read' for that forum or 'mark forums read' from the index page, as Kwackman mentioned.

It does get raised from time to time e.g. https://www.soundonsound.com/forum/view ... 30&t=76402
User avatar
Wonks
Jedi Poster
Posts: 11624
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Can’t reply to my topic

Postby Dan LB » Sat May 29, 2021 7:27 pm

:thumbup:
User avatar
Dan LB
Frequent Poster
Posts: 1572
Joined: Sat Jan 28, 2006 1:00 am
Location: Wicklow, Ireland