You are here

SOS website problems ??

Report bugs & errors with the SOS forums, and web site. Please check existing discussions before posting.

SOS website problems ??

Postby John Willett » Sat Mar 17, 2018 1:14 pm

Im having a weird problem where the SOS website won't display properly on Firefox - and I have just updated Firefox to the latest edition and it still won't display.

However, it still works perfectly in Safari.

???

Anyone else having this problem?
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby zenguitar » Sat Mar 17, 2018 1:19 pm

I'm on Firefox 59.0.1 on Windows (updated today) and no problems here.

Andy :beamup:
User avatar
zenguitar
Moderator
Posts: 8604
Joined: Thu Dec 05, 2002 12:00 am
Location: Devon
When you see a fork in the road, take it.
Yogi Berra

Re: SOS website problems ??

Postby Andy__D » Sat Mar 17, 2018 8:35 pm

Have you tried clearing your cache or force reloading (ctrl + f5 on Windows, command + shift + R on Mac) the page? This will clear out and re-download any old versions of HTML, CSS, and Javascript that load with the page, that are cached in your browser (to speed up loading the site when you go back). Often, when someone else says the page looks fine and you're having issues, it can be because you've got an old (or corrupted) file cached which is causing the page to look a bit funny. Different browsers don't (usually) share cache folders, so this could also explain why it looks fine in one browser but not the other.
User avatar
Andy__D
Regular
Posts: 75
Joined: Mon Jun 07, 2004 11:00 pm
Location: St. Petersburg, FL
 

Re: SOS website problems ??

Postby John Willett » Mon Mar 19, 2018 9:56 am

Andy__D wrote:Have you tried clearing your cache or force reloading (ctrl + f5 on Windows, command + shift + R on Mac) the page?

Done that - no change.

It's only the SOS forum that does this, everything else OK - and the forum is fine on Safari.

I have run CCleaner - same result.


???
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby John Willett » Mon Mar 19, 2018 10:20 am

Ran CCleaner, did cmd+shift+r, ran "clean my mac, rebooted.

No change.

On the latest Firefox 59.0.1 the SOS forum still displays like this:-

Image

And it is only SOS and only on Firefox

Any suggestions?
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby Hugh Robjohns » Mon Mar 19, 2018 10:24 am

I was running Firefox 58.0.1 and have just upgraded to 59.0.1... and both display the forum correctly on a PC (win7-64) -- I'll move this thread to the Support Forum

H
User avatar
Hugh Robjohns
Moderator
Posts: 21534
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: SOS website problems ??

Postby Ellis Sutehall » Mon Mar 19, 2018 10:44 am

Looks like the stylesheet for the website isn't loading in FireFox. Clearing the cache was a good suggestion only other thing I can think of is checking any ad blocker software you might be running.

It looks like you're signed in so you could try clearing your cookies for SOS and and the cache. This will log you out and then you can navigate to the homepage and it should redownload all the styles. From there head to the forum and see if this fixes the problem.
Ellis Sutehall
Regular
Posts: 53
Joined: Wed Feb 06, 2013 12:00 am
Web Editor, Sound On Sound

Re: SOS website problems ??

Postby OneWorld » Mon Mar 19, 2018 10:54 am

John Willett wrote:Ran CCleaner, did cmd+shift+r, ran "clean my mac, rebooted.

No change.

On the latest Firefox 59.0.1 the SOS forum still displays like this:-

Image

And it is only SOS and only on Firefox

Any suggestions?

I have had exactly the same problem, and it doesn't just occur on the SOS website, but like others here, I have found a refresh/reload and the pages display properly again.

I have started to use Opera in preference to Firefox, as the Firefox updates have more increasingly caused more problems than they fix, and some of those fixes seemed irrelevant anyway
OneWorld
Frequent Poster (Level2)
Posts: 2307
Joined: Mon Apr 06, 2009 11:00 pm

Re: SOS website problems ??

Postby John Willett » Mon Mar 19, 2018 11:16 am

Just did a complete refresh of Firefox and still displays badly. :(
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby Still Vibrations » Mon Mar 19, 2018 11:48 am

I had that problem once with Safari so I clicked a link and then it loaded normally.
Still Vibrations
Regular
Posts: 206
Joined: Wed Nov 29, 2017 10:02 am
"It’s like the whole thing about punk is that you do brilliantly ambitious things very stupidly."  - Maria Damon (I think!)

Re: SOS website problems ??

Postby Hugh Robjohns » Mon Mar 19, 2018 12:25 pm

John Willett wrote:Just did a complete refresh of Firefox and still displays badly. :(

Frustrating -- but it does seem to be an issue with your specific installation. Have you tried disabling any add-ons you may have, ad-blockers and that kind of thing? And logged out, cleared the cash and cookies, and logged in again?

As Ellis says, something is probably stopping it from loading the stylesheet properly...

H
User avatar
Hugh Robjohns
Moderator
Posts: 21534
Joined: Thu Jul 24, 2003 11:00 pm
Location: Worcestershire, UK
Technical Editor, Sound On Sound

Re: SOS website problems ??

Postby Forum Admin » Mon Mar 19, 2018 1:14 pm

John, what OS version are you running on your Mac?

Also, are you connecting with a Firefox Account? See FF Preferences, fourth link down on left side...
User avatar
Forum Admin
Moderator
Posts: 2930
Joined: Mon Jul 21, 2003 10:00 pm
Location: A studio deep in the fenlands of Cambridgeshire, UK
SEARCH SOS - 10,167 high quality articles: www.soundonsound.com/search/all
SOS gear videos, tutorials, studio tours: www.soundonsound.tv

Re: SOS website problems ??

Postby adrian_k » Mon Mar 19, 2018 4:10 pm

FWIW I've had no problems on Linux (FF version 58.0.2) and IOS (FF version 10.6)
A
User avatar
adrian_k
Frequent Poster
Posts: 737
Joined: Thu Jan 30, 2003 12:00 am
Location: Gloucestershire
getting better all the time..

Re: SOS website problems ??

Postby John Willett » Mon Mar 19, 2018 6:40 pm

Forum Admin wrote:John, what OS version are you running on your Mac?

10.13.3 - the latest

Forum Admin wrote:Also, are you connecting with a Firefox Account? See FF Preferences, fourth link down on left side...

Never heard of this - I don't have a Firefox account.

Does it help to connect with a Firefox Account?
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby Forum Admin » Mon Mar 19, 2018 9:36 pm

Same OS as me and I'm running the same Firefox too... odd.

No, I mentioned Firefox account as it's Mozilla's version of iCloud for cross-device syncing and if you had been using it I figured perhaps it was caching pages somewhere.

Tonight, erase all cookies and cache - see Preferences -- and close the browser, switch power off on your MBP and in the morning reboot, sign in, and it might have cleared itself. It definitely sounds like a cache problem, and it is failing to render the SOS CSS style sheets.
User avatar
Forum Admin
Moderator
Posts: 2930
Joined: Mon Jul 21, 2003 10:00 pm
Location: A studio deep in the fenlands of Cambridgeshire, UK
SEARCH SOS - 10,167 high quality articles: www.soundonsound.com/search/all
SOS gear videos, tutorials, studio tours: www.soundonsound.tv

Re: SOS website problems ??

Postby John Willett » Mon Mar 19, 2018 11:25 pm

Forum Admin wrote:Same OS as me and I'm running the same Firefox too... odd.

No, I mentioned Firefox account as it's Mozilla's version of iCloud for cross-device syncing and if you had been using it I figured perhaps it was caching pages somewhere.

Tonight, erase all cookies and cache - see Preferences -- and close the browser, switch power off on your MBP and in the morning reboot, sign in, and it might have cleared itself. It definitely sounds like a cache problem, and it is failing to render the SOS CSS style sheets.

OK - I decided to try the hard way.

I saved the bookmarks to HTML and then completely uninstalled Firefox and then did a fresh installation and imported the bookmarks.

I cleaned the cache, ran CCleaner and rebooted.

Still the same problem. :madas:

Also - it's now saying Google is not secure if I try and do a Google search. :madas: :madas: :madas:
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website problems ??

Postby John Willett » Thu Aug 16, 2018 7:31 am

Update ...

Just upgraded to a new MacBook Pro and all works fine again with Firefox ???

Something must have gotten into the system on the old one - but all is fine now.

Weird ???

John
User avatar
John Willett
Jedi Poster
Posts: 5353
Joined: Tue Mar 07, 2000 12:00 am
Location: Oxfordshire UK
John
Sound-Link ProAudio
Circle Sound Services
President - Federation Internationale des Chasseurs de Sons

Re: SOS website OK with Firefox

Postby Forum Admin » Thu Aug 16, 2018 8:05 am

John Willett wrote:Update ...

Just upgraded to a new MacBook Pro and all works fine again with Firefox ???

Something must have gotten into the system on the old one - but all is fine now.

Weird ???

John

Thanks for letting us know John.
User avatar
Forum Admin
Moderator
Posts: 2930
Joined: Mon Jul 21, 2003 10:00 pm
Location: A studio deep in the fenlands of Cambridgeshire, UK
SEARCH SOS - 10,167 high quality articles: www.soundonsound.com/search/all
SOS gear videos, tutorials, studio tours: www.soundonsound.tv


Who is online

Users browsing this forum: No registered users