You are here

New posts not posting?

Page 1 of 2

New posts not posting?

PostPosted: Tue Sep 29, 2020 10:15 am
by Dr Huge Longjohns
Just tried to start new topic in the Recording section but my post didn't post, twice. Is there a problem at the mo?

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 10:34 am
by Hugh Robjohns
Not that I'm aware of!

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 10:50 am
by Dr Huge Longjohns
I tried three times. Does the system reject a post if it's got stuff referring to a sale or prices or something in it? I was trying to notify the gang that MetricAB is on sale now as there was a thread the other day discussing it and Martin W and I recommended it but both said "Don't buy at full price".

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 11:17 am
by desmond
Dr Huge Longjohns wrote:I tried three times. Does the system reject a post if it's got stuff referring to a sale or prices or something in it? I was trying to notify the gang that MetricAB is on sale now as there was a thread the other day discussing it and Martin W and I recommended it but both said "Don't buy at full price".

*ahem* The first response in that thread:

desmond wrote:I found this much better than Magic AB when I was investigating these things - but wait for it to go on sale, it's pricey...

https://www.plugin-alliance.com/en/products/adptr_metricab.html

Note: I just added a note on the sale on the other thread without a problem.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 12:06 pm
by Dr Huge Longjohns
*ahem* The first response in that thread:

Sorry not to have credited you, as I say, couldn't remember the thread. Thanks for editing. But still no resolution of why I can't post in the Recording forum. :( Maybe I need to log out and back in or something???

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 12:09 pm
by Dr Huge Longjohns
That seems to have done the trick. How odd that I could post in this section but not in Recording etc.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 12:10 pm
by desmond
Internet ghosts. It's the only rational explanation.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 12:53 pm
by Hugh Robjohns
Am I right in thinking that you've had posting rights issues before? I have a dim memory that someone did not that long ago...

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 1:40 pm
by Dr Huge Longjohns
No, not I. Never had a problem. If it helps, the symptom was I'd complete the post and press Submit but instead of taking you to your post as it normally does, I'd just be back on the specific forums home page, if that's what it's called.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 2:11 pm
by Hugh Robjohns
That suggests you weren't logged in correctly... But I'll ask Ian to check the permissions on your account just in case.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 2:29 pm
by Forum Admin
Dr Huge

I've checked your permissions for all forums and they are all OK and match other non-Mod/Admin member permissions.

It could be cookie related and your session timed out for some reason, but strange.

I do note however that you are a member of Self-Promotion forum. This requires a manual addition to this group (which I recall I did when requested).

Can you log out of the site, then log back in, then try posting into the SOS Feeback forum, (but do not visit Self-Promotion forum), then post in the Recording forum -- and return here to advise your experiences?

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 2:58 pm
by Dr Huge Longjohns
Testing, testing...

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 3:01 pm
by blinddrew
I saw your test, then it disappeared.

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 3:02 pm
by Forum Admin
Dr Huge Longjohns wrote:Testing, testing...

That works. Now try Recording forum...

Re: New posts not posting?

PostPosted: Tue Sep 29, 2020 3:03 pm
by Dr Huge Longjohns
Did as requested, all seems to be working fine again.
As for self-promotion, I don't recall ever requesting this, don't think I've ever posted?