You are here

Help! My new audio interface isn't picking up sig from mic!

All about the tools and techniques involved in capturing sound, in the studio or on location.

Re: Help! My new audio interface isn't picking up sig from mic!

Postby Gideon26 » Tue Nov 13, 2018 12:37 pm

Rich Hanson wrote:I've just had another thought - I used to have the same interface, and while it will run on USB bus power, it does have a mains adaptor which needs to be plugged in in order for phantom power to work.

Could well be a daft question, but you did have the mains adaptor connected?

Yes I did.
Gideon26
Poster
Posts: 18
Joined: Thu Nov 08, 2018 2:51 pm

Re: Help! My new audio interface isn't picking up sig from mic!

Postby Rich Hanson » Tue Nov 13, 2018 12:38 pm

Just checking :thumbup:
Rich Hanson
Frequent Poster
Posts: 1260
Joined: Sat Sep 06, 2003 12:00 am
Location: UK

Re: Help! My new audio interface isn't picking up sig from mic!

Postby Wonks » Tue Nov 13, 2018 12:40 pm

ignore - missed the page break.
User avatar
Wonks
Jedi Poster
Posts: 8937
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Help! My new audio interface isn't picking up sig from mic!

Postby Gideon26 » Sat Nov 24, 2018 2:10 pm

QUICK UPDATE:
Hello again everyone!
I received the UMC404 HD replacement from Amazon today. After testing it for a few minutes, everything is working well and as it should. :thumbup: Thanks again for all your help.
Gideon26
Poster
Posts: 18
Joined: Thu Nov 08, 2018 2:51 pm

Re: Help! My new audio interface isn't picking up sig from mic!

Postby Wonks » Sat Nov 24, 2018 2:21 pm

Greta news! :thumbup:

Thanks for getting back to us on this, it helps everyone to know the results. It can be hard work tracking down the cause of a fault, but it's nice to know the correct faulty item was identified.

I hope you now have many trouble-free years of use from your equipment. Happy recording!
User avatar
Wonks
Jedi Poster
Posts: 8937
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: Help! My new audio interface isn't picking up sig from mic!

Postby ef37a » Sat Nov 24, 2018 4:11 pm

Wonks wrote:Greta news! :thumbup:

Thanks for getting back to us on this, it helps everyone to know the results. It can be hard work tracking down the cause of a fault, but it's nice to know the correct faulty item was identified.

I hope you now have many trouble-free years of use from your equipment. Happy recording!

+1 Now I don't want to be an "I told you so" but HAD you had a very simple test meter you could have diagnosed the faulty phantom power supply in the AI days ago!

I shall have my usual moan to all persons using any form of electrical music equipment. Buy a modest digital meter 10 £/$ will get you something easily good enough for spook juice checks, cable and battery checks.

Dave.
ef37a
Jedi Poster
Posts: 10519
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Previous

Who is online

Users browsing this forum: No registered users